[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Ir abajo

Custionario de como te ocurrio este problema

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap4%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 4% 
[ 1 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap33%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 33% 
[ 8 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap4%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 4% 
[ 1 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap0%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 0% 
[ 0 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap25%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 25% 
[ 6 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap0%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 0% 
[ 0 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap0%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 0% 
[ 0 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap25%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 25% 
[ 6 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap0%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 0% 
[ 0 ]
[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_lcap8%[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Vote_rcap 8% 
[ 2 ]
 
Votos Totales : 24

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  DAVIDWR el Miér Dic 15, 2010 1:31 am

HOLA MUY BUENAS, ME LLAMO DAVID SOY NUEVO EN ESTE FORO Y A VER SI ME PODEIS AYUDAR...
HE ADQUIRIDO UN LG MS450 H LA VERDAD QUE ESTOY MUY CONTENCO CON EL APARATO ,
PERO AHORA ME ESTA HACIENDO ALGO MUY RARO CUANDO LO VOY A APAGAR SE ME QUEDA EN EL DISPLAY "OFF" Y NO SE ME APAGA POR QUE SIGO ESCUCHANDO EL SONIDO DEL DISCO DURO, ADEMAS LA UNICA MANERA DE PODER APAGARLO ES QUITANDOLE CORRIENTE POR QUE EL BOTON DEL MANDO DE APAGADO O INCLUSO EL DEL PROPIO APARATO NO HACE NADA.
QUE PUEDO HACER????
ESPERO VUESTRA RESPUESTA Y UN SALUDO A TODOS!!!!
ADIOS.


Última edición por Admin el Mar Dic 21, 2010 1:09 pm, editado 2 veces (Razón : Admin ha editado el titulo del post para que sea mas descriptivo.)

DAVIDWR

Mensajes : 1
Fecha de inscripción : 15/12/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty POR FAVOR AYUDA!!!

Mensaje  pc3 el Miér Dic 15, 2010 3:35 am

Debes istalar de nuevo el firmware. Aprobecha para instalar el último, MS Harmony Pack v1.2 (14-Dic-2010).
Leete este vínculo:
https://ms450.forosactivos.net/tutoriales-f4/nuevo-firmware-ms-harmony-pack-v12-14-dic-2010-t551.htm

Saludos.

pc3

Mensajes : 45
Fecha de inscripción : 10/10/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  vic1972 el Miér Dic 15, 2010 8:41 am

Hola David,
bienvenido al foro.

Si, todos estamos sufriendo alguna que otra vez el bloqueo en OFF cuando se apaga,
y no hay mas remedio que darle al reset, o desenchufar.

Esto es un problema creemos inherente al aplicativo principal DvdPlayer (memory leek);
y lo que esta claro es que se sufre tanto en firmware oficiales como en los customizados, ya que ambos hacen uso
del mismo aplicativo principal.

O sea, que instalando el firmware customizado quizas te ayude en mejorar en general el producto; pero que
seas consciente de que ese problema que comentas en concreto te podrá seguir ocurriendo.

Varios usuarios han notado, esto es un poco subjetivo, que se les bloquea menos con los customizados, ya que
llevan la ultima version de busybox, librerias, etc.

Saludos


vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  carvicer el Vie Dic 17, 2010 9:02 am

Pues a mi ya me acaba de pasar... 36 horas después de la última actualización.
Espero que no vuelva lo del bucle...

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 69
Localización : Sant Cugat del Valles - Barcelona

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  evr el Sáb Dic 18, 2010 12:13 am

vic1972 escribió:Si, todos estamos sufriendo alguna que otra vez el bloqueo en OFF cuando se apaga, y no hay mas remedio que darle al reset, o desenchufar. Esto es un problema creemos inherente al aplicativo principal DvdPlayer (memory leek); y lo que esta claro es que se sufre tanto en firmware oficiales como en los customizados, ya que ambos hacen uso del mismo aplicativo principal.[...]
Aunque probablemente no es este el caso, yo no descartaría una posible relación entre instalación de actualizaciones con prestaciones cada vez más mayores y un incremento de bloqueos y otros problemas "raros" derivados de memory leaks de DvdPlayer.

Si DvdPlayer realmente pierde memoria, esto puede no ser grave si la única aplicación que necesita memoria es DvdPlayer. Pero conforme las nuevas aplicaciones van ocupando más memoria de la (escasa) disponible en el MS450, hay menos memoria disponible para DvdPlayer y con sus pérdidas la memoria se agotará antes. En esta situación, los problemas "raros" podrían manifestarse con mayor frecuencia (lo digo por experiencia en otras plataformas embeeded similares a esta)...

Estaría bien poner en LgMenu un indicador de memoria disponible de forma que antes de habilitar nuevos servicios se pudiera saber si hay sitio de sobra o no; en el segundo caso se podría recomendar una reinicialización del SO o simplemente se podría relanzar LgMenu.

Saludos,

evr

Mensajes : 279
Fecha de inscripción : 12/10/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  JBL el Sáb Dic 18, 2010 11:01 am

Quizas un "top", no se si lo habra para linux, por lo menos para ir haciendole seguimiento. En mi caso, los cuelgues son muy habituales como para ser derivados de perdidas de memoria, pero no digo que no. Quizas la reproducción de alguna peli con un alto bitrate lo frie.


Última edición por JBL el Sáb Dic 18, 2010 1:27 pm, editado 1 vez

JBL

Mensajes : 130
Fecha de inscripción : 06/09/2010
Localización : Madrid

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  carvicer el Sáb Dic 18, 2010 11:11 am

En mi caso siempre pasa durante o al final de grabaciones programadas que
casi siempre acaban despues de las 12 de la noche, y habitualmente 2 cadenas
a la vez.

Por si sirve de ayuda.

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 69
Localización : Sant Cugat del Valles - Barcelona

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  annubis el Sáb Dic 18, 2010 12:10 pm

Mi caso es casi 100% lo que indica carvicer. Ayer se me quedó en off al apagar despues de ver una película grabada de la TDT, con lo cual el bitrate no era muy alto

annubis

Mensajes : 78
Fecha de inscripción : 12/08/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  evr el Sáb Dic 18, 2010 6:44 pm

JBL escribió:Quizas un "top", no se si lo habra para linux, por lo menos para ir haciendole seguimiento. [...]
Sí lo tienes, al menos en las versiones de busybox de las últimas actualizaciones. Pero la información más fiable está en /proc/meminfo, o una info más resumida mediante la orden "free". La Mem free debe estar por encima de unos 10-20Mbytes y el Swap used (prácticamente) a cero; sino, mal asunto...

Saludos,

evr

Mensajes : 279
Fecha de inscripción : 12/10/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  carvicer el Sáb Dic 18, 2010 9:19 pm

annubis escribió:Mi caso es casi 100% lo que indica carvicer. Ayer se me quedó en off al apagar despues de ver una película grabada de la TDT, con lo cual el bitrate no era muy alto

Pero en mi caso no es viendo nada, sino grabando.
Y al ir a apagar se queda pillado.

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 69
Localización : Sant Cugat del Valles - Barcelona

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  annubis el Dom Dic 19, 2010 3:31 pm

Yo me hago una pregunta:

Si siempre ocurre al apagar, y no grabando o reproduciendo ¿no sería más lógico pensar que más que un problema de falta de memoria pueda ser de que algún proceso se quede pillado, sin poder terminar, y eso impida el cierre total del linux?

Pongo un ejemplo. En mi caso las dos últimas veces que me ha ocurrido ha sido tras ver una película, y en ambos casos he desconectado el disco USB en la que estaba antes de apagar. ¿podría ser que se quedase intentando hacer un unmount?

Otra idea que lanzo, relacionada con la anterior: Yo no guardo programas de TV en el disco. Como norma general grabo programas para verlos cuando me viene bien, y una vez vistos los borro. ¿Podría ser que el borrado dejase algo "abierto" que luego impidiera el unmount y el cierre?.

Son ideas, por si os ayudan en algo

annubis

Mensajes : 78
Fecha de inscripción : 12/08/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  evr el Dom Dic 19, 2010 5:08 pm

annubis escribió:[...]Si siempre ocurre al apagar, y no grabando o reproduciendo ¿no sería más lógico pensar que más que un problema de falta de memoria pueda ser de que algún proceso se quede pillado, sin poder terminar, y eso impida el cierre total del linux? Pongo un ejemplo. En mi caso las dos últimas veces que me ha ocurrido ha sido tras ver una película, y en ambos casos he desconectado el disco USB en la que estaba antes de apagar. ¿podría ser que se quedase intentando hacer un unmount?
Gracias por estas ideas. Podría ser algo de lo que dices... Pero creo que lo de la falta de memoria es lo primero a considerar. Ayer estuve vigilando a DvdPlayer y, efectívamente, pierde memoria a raudales. Cuando no haces nada con los menús no se observan pérdidas significativas pero, en 5 minutos tonteando con los menús, perdió unos 40Mbytes. Si se acumula esto durante horas o días, las pérdidas pueden llegar a comprometer el funcionamiento general.

Sería interesante que los que tengáis cuelgues de este estilo tratarais de ver como está la memoria antes de hacer la "acción peligrosa" (apagar en muchos casos). Para ello hay que entrar por telnet en el LG y hacer:
Código:
#_ free
#_ M=$(ps -o pid,user,rss,args | grep 'DvdPlayer -s' |  \
              sed -e s'/.*root *//' -e s'/ .*//' -e q)
#_ echo DvdPlayer RSS: $M
Yo aún no he instalado ninguna actiualización (y tampoco he tenido ningún "cuelgue"). Típicamente, tras un reboot, tengo unos 135Mbytes, ya descontados unos 50Mbytes que consume DvdPlayer antes de empezar a perder. Hay que tener en cuenta que los otros servicios "custom" añadidos también ocupan memoria; por ejemplo en mi PC el servidor samba ocupa unos 70-80Mbytes. Además algunos de estos nuevos servicios también podrían perder memoria con el uso (me ha parecido ver que las nuevas versiones de busybox pierden).
Otra idea que lanzo, relacionada con la anterior: Yo no guardo programas de TV en el disco. Como norma general grabo programas para verlos cuando me viene bien, y una vez vistos los borro. ¿Podría ser que el borrado dejase algo "abierto" que luego impidiera el unmount y el cierre?. [...]
No creo que esto pueda ser la causa, pero nunca se sabe...

Para los "afectados" quizás otra prueba (más) sencilla de hacer es, justo antes de la "acción peligrosa" (por ej. apagar), acceder por telnet al LG y hacer "reboot". Esto reinicializa el SO y relanza DvdPlayer, con lo que todas las posibles pérdidas de memoria se "recuperan"; es de esperar que después de esto ¡la "acción peligrosa" no produzca el temido "cuelgue"!

Saludos,

evr

Mensajes : 279
Fecha de inscripción : 12/10/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty POR FAVOR AYUDA!!!

Mensaje  pc3 el Lun Dic 20, 2010 12:20 am

Muy interesante. Ejecutar reboot por telnet causa el mismo efecto que el boton reset. ¿No basta con apagar para recuperar la memoria?.
Es decir, si al apagar no se cuelga, supongo que al volver a encender recuperará la memoria,no?. Es que llevo 5 cuelges ( OFF) con el nuevo firmware, con perdidas de grabaciones programadas.
Gracias y saludos.

pc3

Mensajes : 45
Fecha de inscripción : 10/10/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  evr el Lun Dic 20, 2010 12:56 am

pc3 escribió:Muy interesante. Ejecutar reboot por telnet causa el mismo efecto que el boton reset.
¿Estás seguro? Yo creo que no, ya que el reboot desactiva el SO ordenadamente y luego lo vuelve a activar. Es una operación "segura". Reset, en cambio, si hay discos montados en escritura reset los puede dejar inconsistentes, entre otras cosas.
¿No basta con apagar para recuperar la memoria? [...]
Creo que no. Creo que al "apagarlo" se pone en hibernación o en "suspenso" y al encenderlo simplemente se despierta con todos los programas en ejecución tal como estaban antes de suspenderlo (pero no estoy seguro de esto -- hay que hacer algunas pruebas para asegurarse). En todo caso, cuesta poco hacer un reboot antes de apagar a ver si así deja de colgarse...

Saludos,

evr

Mensajes : 279
Fecha de inscripción : 12/10/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  vic1972 el Lun Dic 20, 2010 10:15 am

Si, estoy con evr, realmente los 2 resets son distintos.

Ya que parece que a algunos les afecta mas que a otros, a mi por ejemplo no me ha vuelto a suceder,
el 15 creo recordar puse el nuevo firm en el equipo familiar.

Y ya que los equipos hardware son iguales, lo unico distingo que nos queda son los discos, que cada uno a ido montando
discos distintos, lo normal ... vaya.

Quizas sea un conjunto de problemas unidos; pero creo que esta relacionado con lo que habeis dicho antes, que no
puede desmontar los discos....


Un workaround "chapuza" seria asignar a la tecla goto en modo TDT, para que ordene un reboot, y luego que la primera operación que ejecute al encenderse sea un poweroff mediante envio de la letra "O" al flujo de entrada.


vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  alberto100 el Lun Dic 20, 2010 12:58 pm

Hola a todos:
Quizás no apote casi nada, pero os comento que actualmente estoy con el último Firmware Oficial, desde hace un mes aprox., y no he tenido ningún problema de "cuelgues" u "OFF", va todo "perfecto" (con las conocidad limitaciones del firmware oficial, pero esta muy estable el LG), y no me está dando ningún problema.
La vez anterior estuve con el Custom MS Harmony v.1.1, y fué imposible mantenerlo, constantes "Home-Wait" y "OFF".
Como veís no aporto mucho, pero os lo comento por si.......
Ahora mismo no me atrevo con la nueva versión MS Harmony v1.2,..., esperaré al estar de vacaciones....(tener más tiempo).

Un saludo.

alberto100

Mensajes : 46
Fecha de inscripción : 11/02/2010

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  JBL el Lun Dic 20, 2010 1:55 pm

Bueno pues en mi caso, de colgarse diariamente a por el momento aguantar el finde completo sin nada raro, y le he dado caña o eso creo yo. Lo único que he hecho es reinstalar, quizás algo falló en la instalación anterior.

En cuanto a las teorías de Vic de los discos, en mi caso tengo un 2 TB recién instalado, y el original del LG donde se quedan las grabaciones. Quizás el 2 teras tenga algo que ver ya que es lo más nuevo, pero a la par que el firm.

JBL

Mensajes : 130
Fecha de inscripción : 06/09/2010
Localización : Madrid

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  vic1972 el Lun Dic 20, 2010 2:33 pm

Interesante, cuanto mas ideas aporteis mejor.

Que os parece hacer un brain-storming en modo de encuesta,
de manera que cada uno marque su configuración cuando le occurio este problema:
- Indicar el modelo: MS450 o MS400
- Numero de discos duros internos 1 o 2
- Uso de disco duro usb conectado:
- Mas de 2 horas encendidos.
- Ha hecho operación de disco duro ( grabación o reproducir archivo)
- Firmware oficial o fimrware Harmony.

Se me escapa algun detalle que pueda ser de interes?
vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  JBL el Lun Dic 20, 2010 2:41 pm

Quizas registrar un poco más las operaciones en disco ¿no?:

- Grabación directa.
- Grabación programada.
- Timeshift.
- Reproducción.
- Copiado/borrado.

...

JBL

Mensajes : 130
Fecha de inscripción : 06/09/2010
Localización : Madrid

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  Admin el Mar Dic 21, 2010 1:10 pm

Bueno,
pues vamos a hacer un poco de estadísticas para ver si podemos acotar
y resolver este problema,
ayer mismo tuve mi primera vez con el Harmony1.2; fue tras estar casi toda la tarde encendido reproduciendo dibujos animados.

Se trata de que cada uno vaya completando el cuestionario cada vez que le suceda este problema.

No se, si al final será util o no, pero bueno, vamos a intentarlo.

El maximo numero de opciones del cuestionario es 10, no se como habra quedado.
Me acabo de dar cuenta que solo se puede votar una vez, es una restricción de este site.
Mi idea es que se fuera votando por cada ocurrencia .... Sad

Admin
Admin

Mensajes : 70
Fecha de inscripción : 07/12/2009

https://ms450.forosactivos.net

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  vic1972 el Jue Ene 06, 2011 11:11 am

Hola,
se necesitan voluntarios ( que sufran del bloqueo en OFF con frecuencia, o les sea muy molesto cuando les ocurra)
para probar el truco forcePowerDown.

Hi, we need volunteers to test a workaround which might solve this issue.thanks
vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

[Bloqueo en OFF al apagar] POR FAVOR AYUDA!!! Empty Re: [Bloqueo en OFF al apagar] POR FAVOR AYUDA!!!

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.