Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Página 2 de 3. Precedente  1, 2, 3  Siguiente

Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  david68 el Lun Jun 28, 2010 3:15 pm

Hello,
the firm "custom-1" no problem (quick redirection to tnt (tdt)) OK .
I think rather to ("recording backup") ?
My LG is a ms450 with hitachi internal (250go) and hitachi external (1to),the last for recording tnt.
When "permanent timeshift" desactived,the Firmw custom-2 works wery well.........

sorry to my bad english,

@+David,

david68

Mensajes : 9
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Mar Jun 29, 2010 9:10 am

Thank you David, for your reports.

Lets go with the results of investigation so far,
I was not able to reproduce the issue in the MS400 (test unit), here new firmware is working fine with timeshift,
user can switch off/on the unit, and timeshift and all functions are working fine.

But, I have been able to reproduce the issue in my MS450 unit.
The effect is exactly as you describe.

So,
the application itself is working fine, as it is working ok in MS400.
Why is working in one and failing in the other...? what is the difference among both unit, yes: the internal disk.

So, I have a couple of ideas to solve the issue, meanwhile I have put into Quarentine the last deliver,
if any user will like to download, knowing this issue with MS450, have to add _Quarentine at the end of the links.

Unfortunaly I am not having enought time this week to look into this issue; but the good news is that I have a couple
of ideas , and that I can reproduce the error.

Regards


avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Mar Jun 29, 2010 4:15 pm

David, PM for you Wink
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  david68 el Mar Jun 29, 2010 11:04 pm

Vic,
I don't understand ?

@+David, Question Question

david68

Mensajes : 9
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Miér Jun 30, 2010 9:04 am

Hello David,
I sent a private message for you in this forum,
basically I need your help to test one thing, as I am away from home.
Smile regards
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  murigny64 el Miér Jun 30, 2010 3:35 pm

Hello Vic sunny

I have upgraded the MS400 with the vic2 firmware and it doesn't work.
THe directory /tmp/hdd/root/rc where rcS.addon and other things, is not created so, pipemanagement and key codes don't work at all.Why ? I don't know, because I upgraded one more time and it's the same result. Suspect

Can you give me all the directory and files in tmp/hdd/root/rc ?

Thanks

murigny64

Mensajes : 28
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  machs1 el Miér Jun 30, 2010 3:59 pm

¿porqué se me apaga ahora el lg por la noche?
Le he dado a desactivar autopower off siempre, pero sigue apagándose.
¿si se teclea el 104 (custom1) como se desactiva?

machs1

Mensajes : 11
Fecha de inscripción : 25/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Miér Jun 30, 2010 4:09 pm

machs1 escribió:¿porqué se me apaga ahora el lg por la noche?
Le he dado a desactivar autopower off siempre, pero sigue apagándose.
¿si se teclea el 104 (custom1) como se desactiva?


Hola,
pasame copia de la traza /tmp/PipeManagement.log

¿ Quizas haya terminado una grabación entre las 0h y las 8h ?

Saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Miér Jun 30, 2010 4:12 pm

murigny64 escribió:Hello Vic sunny

I have upgraded the MS400 with the vic2 firmware and it doesn't work.
THe directory /tmp/hdd/root/rc where rcS.addon and other things, is not created so, pipemanagement and key codes don't work at all.Why ? I don't know, because I upgraded one more time and it's the same result. Suspect

Can you give me all the directory and files in tmp/hdd/root/rc ?

Thanks


Hello,
should be working fine in MS400.
Have you pressed round button in the front while USB connected?
Does MEnu-info- shows you last version or prevous?
Can you show we a list of files of folder /usr/local/etc ?
Can you show me a cat of file rcS ?
rcS.addon is not part of a standard firmware, and mine is not using rcS.addon.

regards




avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Error 404 en la Web de descarga.

Mensaje  alberto100 el Miér Jun 30, 2010 6:20 pm

Hola Vic:
NO es posible descargar el nuevo CUSTOM2, la pag. web dá un error 404.
¿Otro lugar para poder descargarlo?
Gracias.. pale

alberto100

Mensajes : 46
Fecha de inscripción : 11/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  murigny64 el Miér Jun 30, 2010 7:22 pm

vic1972 escribió:
murigny64 escribió:Hello Vic sunny

I have upgraded the MS400 with the vic2 firmware and it doesn't work.
THe directory /tmp/hdd/root/rc where rcS.addon and other things, is not created so, pipemanagement and key codes don't work at all.Why ? I don't know, because I upgraded one more time and it's the same result. Suspect

Can you give me all the directory and files in tmp/hdd/root/rc ?

Thanks


Hello,
should be working fine in MS400.
Have you pressed round button in the front while USB connected?
Does MEnu-info- shows you last version or prevous?
Can you show we a list of files of folder /usr/local/etc ?
Can you show me a cat of file rcS ?
rcS.addon is not part of a standard firmware, and mine is not using rcS.addon.

regards




I upgrade usefully with a USB stick and press record button at boot.
This upgrade is correct : "ver 100417A"

My rcS :
Código:
#!/bin/sh

#ifconfig eth0 192.168.0.2 netmask 255.255.0.0
#route add default gw 192.168.0.1
#mount -t nfs -o nolock 192.168.0.1:/nfs/rootfs /mnt

#/sbin/modprobe ide-cd
dd if=/Test.fat of=/dev/rd/0
mount -t vfat /dev/rd/0 /mnt/rd
swapon /mnt/rd/swap.img

/sbin/modprobe sata_mars&

#rm -f /usr/local/etc/dvdplayer/VenusSetup.dat

ln -s /dev/cdroms/cdrom0 /dev/cdrom0
ln -s /dev/cdrom0 /dev/dvd
ln -s /mnt/dvdvr /dev/dvdvr

# This variable tells DvdPlayer the firmware URL for internet updating
export LIVEUPDATE_URL=
DEFAULT_AP_DIR=/usr/local/bin

touch /tmp/command_sender.txt 

if [ -f $DEFAULT_AP_DIR/DvdPlayer ] && [ -x $DEFAULT_AP_DIR/DvdPlayer ]; then
   cd $DEFAULT_AP_DIR
   if [ -f $DEFAULT_AP_DIR/RootApp ] && [ -x $DEFAULT_AP_DIR/RootApp ]; then
      echo Running dvdplayer with RootApp
           tail -f /tmp/command_sender.txt | ./RootApp DvdPlayer&
   else
      echo Running dvdplayer
           tail -f /tmp/command_sender.txt | ./DvdPlayer&
   fi
        echo " " >> /tmp/command_sender.txt 
else
   /usr/local/etc/dvdplayer/script/run_tail
fi

SIGNATURE=`dd if=/dev/mtdblock/0 bs=8 count=1`
if [ "$SIGNATURE" != "VERONA__" ]; then
   echo This is not the first time booting up. No need to write the magic into flash
   let size="0x"`grep mtd3 /proc/mtd | cut -d " " -f2`
   let size=size-0x120000
   let size=size+130816
   let size=size/4
   MAGIC=`dd if=/dev/mtdblock/3 bs=4 skip=$size count=1`
   if [ "$MAGIC" = "babe" ]; then
      echo This is not the first time booting up. No need to write the magic into flash
   else
      dd if=/usr/local/etc/magic of=/dev/mtdblock/3 bs=4 seek=$size count=1
      echo This is the first time booting up. Write the magic into flash
   fi
fi

echo 2 /tmp/hdd/volumes/HDD1/ > /sys/realtek_boards/misc_operations

# Autorun ready to be configured, just uncomment the line below. Victor.
#( for i in 1 2 3 4 5 6 7 8 9 10; do /bin/sleep 6; if [ -f /tmp/hdd/root/rc/rcS.addon ]; then  /tmp/hdd/root/rc/rcS.addon; break; fi; done )&


My "usr/local/etc" :

/usr/local/etc # ls
PipeManagement group profile
PipeManagement.ini hdd rcS
custom1 hdd.old rcS_backup_vic1972
custom2 ld.so.conf resolv.conf
custom3 magic
dvdplayer passwd
/usr/local/etc #


Thanks. sunny

murigny64

Mensajes : 28
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Ayuda, Imposible descargar el CUSTOM2.

Mensaje  alberto100 el Miér Jun 30, 2010 7:39 pm

Hola:
Ayuda, algún forero puede ayudarme a descargar el CUSTOM2, en el enlace que indica VIC me dá error 404.
Gracias.... Rolling Eyes

alberto100

Mensajes : 46
Fecha de inscripción : 11/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  matthelas el Miér Jun 30, 2010 8:46 pm

alberto100 escribió:Hola:
Ayuda, algún forero puede ayudarme a descargar el CUSTOM2, en el enlace que indica VIC me dá error 404.
Gracias.... Rolling Eyes

The firmware is quarantined since there is an issue on MS450H with timeshift activated. I don't recall which thread speaks about it and about the way you should complete the path to keep downloading the file if you really want to go forward. Cheers.
Matt

matthelas

Mensajes : 145
Fecha de inscripción : 08/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  murigny64 el Miér Jun 30, 2010 9:23 pm

Victor --> Ok, it's working. But I had deleting rcS and renaming rcS_backup_vic1972 to rcS. I don't know why Suspect

murigny64

Mensajes : 28
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  david68 el Miér Jun 30, 2010 9:35 pm

hello Vic,

Thanks at you to Mp, but always the same problems !Mad
LG reboot : wait ,hello ,wait ,hello ...........
I upgrade to CUSTOM-1

@+David,

david68

Mensajes : 9
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Jue Jul 01, 2010 11:45 am

Hola,
tan solo para indicar que se sigue trabajando en el tema.

Un poco de sumario:

Hay algun tipo de problema cuando se activa el timeshift permanente en el MS450.
Este problema no se da en el MS400.

Por lo que el mismo aplicativo funciona 100% en el MS400.
Y de hecho tambien funciona 100% en el MS450 mientras no se active el timeshift permanente.

Asi que estamos intentando averiguar el motivo.
Tengo varias ideas para solucionarlo, y seran tratadas en los proximos dias.


El enlace en cuarentena: (bajo tu propio riesgo)
http://dl.dropbox.com/u/684543/varios/ms450h/Firmwares/CUSTOM2/MS400_100417_0118.img_Quarentine
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

gracias

Mensaje  cloaca el Jue Jul 01, 2010 10:30 pm

vic1972 escribió:Hola,
dejas pulsado el boton redondo del frontal 10 segundos mientras enciendes el lg ?

Gracias. Hecho.
Sabes como hacer funcionar el carrousell de canales?. Pulso 104 y no hace nada.

cloaca

Mensajes : 25
Fecha de inscripción : 02/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Vie Jul 02, 2010 1:06 am

Te aparece la barra de volumen, justo despues de meter el codigo numerico 104 ?
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

interfaz web

Mensaje  berdini el Vie Jul 02, 2010 2:26 am

¿la interfaz web con el jlauncher sigue teniendo utilidad o las funciones son redundantes si utilizamos este firmware?

berdini

Mensajes : 26
Fecha de inscripción : 22/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Vie Jul 02, 2010 8:17 am

Hola,
son dos cosas independientes, asi que puedes seguir usando la web console admin perfectamente,
yo de hecho la sigo usando.

No descarto que un futuro quede obsoleto, cuando por ejemplo se programe un codigo para iniciar samba,
otro para el ftp, etc, etc
saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  cloaca el Vie Jul 02, 2010 10:59 am

vic1972 escribió:Te aparece la barra de volumen, justo despues de meter el codigo numerico 104 ?


si aparece, pero nada mas.

cloaca

Mensajes : 25
Fecha de inscripción : 02/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Vie Jul 02, 2010 11:32 am

hola,
pastea el contenido de /usr/local/etc/custom1

y tambien

/tmp/PipeManagmenetf. log

gracias
justo despues de realizar el 104
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  cloaca el Vie Jul 02, 2010 12:37 pm

vic1972 escribió:hola,
pastea el contenido de /usr/local/etc/custom1

y tambien

/tmp/PipeManagmenetf. log

gracias
justo despues de realizar el 104


Perdona mi incultura, pero no se que es,

pastea el contenido de /usr/local/etc/custom1

y tambien

/tmp/PipeManagmenetf. log

cloaca

Mensajes : 25
Fecha de inscripción : 02/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Vie Jul 02, 2010 1:39 pm

Hola cloaca
son comandos linux, para ver el contenido de un archivo el commando es cat
asi que tendras que conectarte por telnet al lg, y ejecutar
cat /usr/local/etc/custom1

saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  vic1972 el Vie Jul 02, 2010 1:41 pm

Mejoria en el estado de salud Smile
Bueno, esta costando lo suyo, pero por fin tenemos acotado el problema,
ahora falta solucionarlo Wink
En los proximos dias se podra salir de la cuarentena Wink

Saludos
Víctor



avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware: 100417A_Vic2 (25-Junio-2010)

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 3. Precedente  1, 2, 3  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.