Stuck in "off"?

Ir abajo

Stuck in "off"? Empty Stuck in "off"?

Mensaje  alfred.fent el Lun Ene 03, 2011 1:51 pm

Hello and happy new year Everybody,

my MS450 infrequently does not shut down correctly, but seems stuck in the shutdown process such that unplugging it from power is the only way to get it working again. Does anyone else have this problem?

What do I mean with "stuck"? Well, normally, when I want to power off the device, it is like this:
  1. device is in "normal" mode, the display at its front shows the current time; TV shows current program
  2. I press the "power off" button (at the remote or directly at the device)
  3. the display shows "OFF" instead of the current time
  4. the device does whatever it does when powering off
  5. I hear the hard disk(s) being shut down / off (the small "klack" when the r/w heads are parked, motor spinning down, etc.)
  6. the device shows the time again, darker than normal; TV shows nothing

However, every now and then, the device does not really power off, but is stuck in step 4 of the previous list. The display shows "OFF", I can hear the hard disk(s) still spinning, but the device is "dead". No more network connections, no reaction to remote control, nothing. In order to "revive" the device again, I have to pull out the power cord, and put it back in again. Needless to say that it also does not record any program in this state Sad

Does anyone else have this issue? Or knows the reason / a resolution?

Thanks and regards


Alfred

alfred.fent

Mensajes : 13
Fecha de inscripción : 17/10/2010

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  vic1972 el Lun Ene 03, 2011 7:16 pm

Good day Alfred,
we are actually treating that topic in:
https://ms450.forosactivos.net/t555-bloqueo-en-off-al-apagar-por-favor-ayuda
Sorry for the language Wink
As an advance, I am working in a workaround that so far is working very good,
this will be include in the next relase soon.
Basically, it force a reboot, and then it does a proper shutdown down.
regards


vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  alfred.fent el Lun Ene 03, 2011 8:02 pm

Hello Vic1972,

thanks for that pointer. I read through it (using google translate and my extremely limited Spanish ;-)). Good to hear that I am not the only one with this problem... I also used the voting in the beginning of the thread... looks like I am the first one with two disks...

So I am looking forward to the next release!

Thanks and regards


Alfred

alfred.fent

Mensajes : 13
Fecha de inscripción : 17/10/2010

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  jopereira el Vie Ene 07, 2011 6:27 pm

I also have this problem.
My device is extremely unstable: one is this "OFF" problem, second "HELLO"<->"WAIT" cycle and also have loose recording list.
I have it for a week now, and I using April's firmware (November one does not display Latin characters).

I have an old PIONEER DVR (analog of course) that NEVER, EVER failed on me. This one does not stay stable for three days Crying or Very sad .

Is this 'normal' ?

ps - I'll read some more forum threads because my spanish is not recommendable, but I'm protuguese! Very Happy

jopereira

Mensajes : 3
Fecha de inscripción : 01/01/2011

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  vic1972 el Vie Ene 07, 2011 6:38 pm

Hello,
welcome to this forum!!! Smile
How often does occurs the OFF blocking..?
I need volunteer to test one workaour, would you be interested....?
Obrigado


vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  jopereira el Vie Ene 07, 2011 8:15 pm

Well, I only have it for a week... 3~4 times at least.
I'll test if you want it.

Does this firmware has latin characters?

jopereira

Mensajes : 3
Fecha de inscripción : 01/01/2011

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  vic1972 el Vie Ene 07, 2011 8:30 pm

Hello,
do you know if this product from LG is highly distributed in Portugal?

Do you have user forum regarding this product in Portugal?

So, you are still with original firmware, right? Or you have already upgraded into Harmony firmware?

Thanks&regards


vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  jopereira el Sáb Ene 08, 2011 7:08 pm

I don't think this is much seen product in Portugal.
I bought mine from local MediaMarkt at a special promotion (€179, was €349). I don't remember seen it before.
I also don't know a forum in Portugal.

I have a modified April's firmware with LG menu 1.04. November's official (and modified) don't have caracters like "ç" and "ã", much used in Portugal (or at least I don't know how to get them).
I really need SAMBA; withou it, I don't want this TDT recorder and I have until friday to decide whether to keep or return it.

I'm willing to test a new firmware if you want/need.


jopereira

Mensajes : 3
Fecha de inscripción : 01/01/2011

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  vic1972 el Sáb Ene 08, 2011 8:58 pm

Sent you a message. Smile regards.
vic1972
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 47
Localización : Malaga

Volver arriba Ir abajo

Stuck in "off"? Empty Re: Stuck in "off"?

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.