Problemas con Transmission

Ir abajo

Problemas con Transmission

Mensaje  paconovo el Sáb Jul 14, 2012 11:14 am

Hola, estoy intentado usar la versión de transmission que está instalado en la última firmware. El servicio está arrancado y accedo correctamente via web. El problema está al añadir un nuevo torrent, que no hace absolutamente nada, no da error, pero no inicia la descarga ni veo que suba el .torrent al LG.

¿Quién me podría ayudar? la configuración de transmission está tal cual, no he modificado ningún parámetro...

Saludos,
Paco

paconovo

Mensajes : 1
Fecha de inscripción : 06/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con Transmission

Mensaje  vic1972 el Lun Jul 16, 2012 8:43 pm

Hola Paco,
bienvenido al foro.
Siento la demora, estoy fuera de mi localidad actualmente.
Yo no lo uso mucho, por no decir nunca, ya que solo lo puse una vez para ver que iba, a
ver si algun compañero te da una pista,

prueba con algun torrent que funcione seguro para probar,
por ejemplo:
http://torrent.fedoraproject.org/torrents/Fedora-17-i686-Live-Desktop.torrent
suerte


avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 45
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con Transmission

Mensaje  roquita el Mar Jul 17, 2012 1:40 am

Fallo en Torrent resuelto (mas o menos)

Mensaje telepac el Miér Feb 01, 2012 6:06 pm


telepac escribió:Hola,

Ante todo felicidades por el gran trabajo realizado. La verdad es que he tenido la versión anterior y me iba genial sobre todo en mi caso para el FTP y el Torrent. Decidí cambiar a esta versión pero me falla el torrent, no se si le pasará a alguien más. En una de las versiones anteriores leí que a alguien le fallaba también y que se solucionaba poniendo el DNS correcto y/o actualizando el PM pero en mi caso eso es correcto. El primer sintoma era que no conseguia añadir ningún torrent, al final accediendo directamente al transmission usando el puerto 9091 conseguí que funcionara pero al añadir el torrent me aparece un error "Error: Unable to save resume file: No such file or directory". He leido en algún foro que puede ser un tema de permisos y que se soluciona pasandole en el arranque del demonio los directorios de configuracion y de descargas. ¿Hay alguien más con este problema?.



Un saludo.



Bueno, me respondo yo mismo por si a alguien le sirve de ayuda.

Creo que el problema estaba en que tenia un segundo disco duro metido y no se porque parece que se iba a ese disco a la hora de escribir. En cualquier caso he reinstalado todo de nuevo, borrado el directorio custom, usado las modificaciones que indicaba Fuser pues no podia crearlo otra vez con el starthddservices.sh, y parece que ahora funciona. Eso si, tengo que acceder por el puerto 9091 porque si no no sube el ficherro .torrent. No es mucho problema, pones 192.168.1.10:9091 (o la Ip que tenga tu equipo) en el navegador y listo.
[u][u]
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con Transmission

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.