Servidor SAMBA

Página 4 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Ir abajo

Re: Servidor SAMBA

Mensaje  jesussmr el Jue Feb 04, 2010 1:38 am

Seb@stien escribió:Try to execute the wget.... command again like above Wink

Seb@stien

si señor ya lo he descomprimido voy a la siguiente fase, muchas gracias sebastina espero que no este muy lejos porque seguro que algo sale mal

jesussmr

Mensajes : 46
Fecha de inscripción : 22/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  jesussmr el Jue Feb 04, 2010 2:19 am

Seb@stien escribió:Try to execute the wget.... command again like above Wink

Seb@stien

estoy al final ya para terminar he cambiado el nombre la red y he puesto la mia pero me surge una duda pone netbios name lgms400 y yo tengo un ms450, hay algun problema con esto ya solo me falta darle al boton.

jesussmr

Mensajes : 46
Fecha de inscripción : 22/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Jue Feb 04, 2010 10:12 am

Smile
jeje
me alegro lo hayas resuelto, pues si que era un cosa facil ...

Si, el nombre netbios da igual, yo puse ms450, pero da igual el nombre
suerte Smile
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  jesussmr el Jue Feb 04, 2010 11:33 pm

vic1972 escribió:Smile
jeje
me alegro lo hayas resuelto, pues si que era un cosa facil ...

Si, el nombre netbios da igual, yo puse ms450, pero da igual el nombre
suerte Smile

al final a las 2 de la mañana termine de configurarlo ahora me surge una duda para los ceporros de windows como yo. para acceder a telnet nosotros tenemos que ir a la consola de msdos para eso hay que hacer bastante pasos, bueno yo estoy pensado si podiamos hacer todo esto con algun tipo de programa que nos metiera en telnet automatizado, es decir, que no haya que pasar por el engorro de escribir el nombre de usuario y la contraseña. como sabemos lo usuarios de windows tenemos que sacar la consola de msdos a traves de ir a inicio-ejecutar-cmd despues poner telnet y la ip del aparato luego te pide el nombre usuario y la contraseña. bueno por si alguien le sirve y quiere ahorrarse algunos pasos se puede hacer un archivo bat que supongo que la mayoria sabeis como se hace. es muy simple:
se abre un bloc de notas y se pone en este lo siguiente:
telnet 192.168.1.36

cada uno tiene que poner su ip, luego se cierra el archivo y se le quita la extension que lleva añadiendole la extension bat.

bueno es muy sencillo pero a mi sirve como si buera un acceso directo, ahora, seguro que hay gente bastante abispada en el tema y que consigue que tambien meta el solo el nombre de usuario y la contraseña.

saludos.

jesussmr

Mensajes : 46
Fecha de inscripción : 22/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  Lino el Vie Feb 05, 2010 11:55 am

Es una opción válida, pero es mucho más eficiente crear un acceso directo en el escritorio, por ejemplo, y poner lo siguiente:

Código:
telnet <IP_DEL_LG>

Lino

Mensajes : 49
Fecha de inscripción : 29/12/2009
Localización : Valencia

Ver perfil de usuario http://twitter.com/moinelo

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  xavifm el Lun Mar 08, 2010 7:02 pm

Hola, estoy intentando poner en marcha el servidor samba en el LG, pero realizo todo elproceso sin problemas, pero cuando voy a ver la red , desde mi windows7 \\192.168.1.108 me tira un error, me dice que " no se encuentra el nombre de red especificado", he revisado varias veces el archivo smb, y creo lo tengo todo bien, ya que en mi red pone WORKGROUP, y dentro de workgroup aparece mi PC , JAVI-PC, aun que tambien he probado a editar el smb y ponerle JAVI-PC, pero tampoco funciona, me tira el mismo error.

Alguna idea.??

(EDITO) Acabo de hacer un diagnostico de los que hace windows... y dice esto:

El equipo o dispositivo (192.168.1.108) no está configurado para aceptar conexiones en el puerto "Compartir archivos e impresoras (SMB)".

ALGUNA idea ?

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Lun Mar 08, 2010 8:45 pm

a ver si es el firewall del pc ....
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  xavifm el Lun Mar 08, 2010 9:23 pm

y como se que puertos debo abrir..?

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  xavifm el Lun Mar 08, 2010 9:35 pm


xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Lun Mar 08, 2010 9:51 pm

Para lo del samba, tienes 2 opciones,
o seguir el tutorial de este hilo.
o instalar la web administration console.
Si has seguido este hilo, has seguido todos los pasos=
y al ejecutar ps, te salen los procesos smb de samba?

Quizas puedas probar tambien con la web administration console, es mucho mas facil ...
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  xavifm el Lun Mar 08, 2010 10:19 pm

te refieres a la administracion web automatica , ? la tengo instalada , pero de ahi solo se arranca el ftp no?

SALUDOS

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Mar Mar 09, 2010 12:10 am

Wink jajaja
no el samba tamb ien, es aqui se le llama NAS, pero es lo mismo
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  xavifm el Mar Mar 09, 2010 12:20 am

Jejejej OK, ya lo tengo funcionando,,, ahora el tema es que por ejemplo copiar un archivo de musica me deja, pero por ejemplo un divx de 1,2 gigas me dice que "error al obtener acceso a \\192.168.1.108 \ hdd1...... compruebe que esta conectado....."


Pues acabo de pasar un divx de 700 MB y si que lo pasa , pero otro de 1,2 GB no lo pasa me dice lo de arriba.... alguien sabe a que se debe??

Esto es mas complicao.....

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Mar Mar 09, 2010 10:38 am

Te recomiendo que archivos tan grandes lo pases for ftp, o mejor copiando por llave usb, ganaras tiempo Smile
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  xavifm el Mar Mar 09, 2010 6:31 pm

OKs , asi lo hago,, por ftp ningun problema.
UN SALUDO

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  zzedu el Sáb Mar 13, 2010 11:19 pm

jesussmr escribió:
Seb@stien escribió:Try to execute the wget.... command again like above Wink

Seb@stien

si señor ya lo he descomprimido voy a la siguiente fase, muchas gracias sebastina espero que no este muy lejos porque seguro que algo sale mal

pues yo he seguido el tuto, y le doy a descargar al enlace me sale abrir o descargar , le doy a descargar y si descarga, de hecho lo he descomprimido (una copia) , y sale unos cuantos archivos, bueno, sigo,y pongo lo del tuto y me sale:
tar:smbdYoupla.tar: no such file or directory
he probado de todo ,copiar el archivo a la carpeta descargas, a download, hacer una carpeta en el escritorio como decia el compañero, y nada espero podais ayudarme, gracias.

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  zzedu el Dom Mar 14, 2010 11:54 pm

este es el error que me sale, me podeis ayudar?, gracias
[img][/img]

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Lun Mar 15, 2010 10:24 am

Hola,
pues casi seguro que no tienes el archivo smbdYoupla.tar en la carpeta.
muestranos la salida de jecución del comando ls
para ver que archivos tienes en la carpeta.

De todas maneras te recomiendo que uses el servidor samba usando la interfaz web de administración, ya que viene samba como servicio y es muy facil de instalar/usar

saludos

Victor
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  zzedu el Miér Mar 17, 2010 2:22 pm

vic1972 escribió:Hola,
pues casi seguro que no tienes el archivo smbdYoupla.tar en la carpeta.
muestranos la salida de jecución del comando ls
para ver que archivos tienes en la carpeta.

De todas maneras te recomiendo que uses el servidor samba usando la interfaz web de administración, ya que viene samba como servicio y es muy facil de instalar/usar

saludos

Victor
antes de todo muchas gracias victor por contestar, mira yo estoy muy pegado en todo esto, estoy intentando recopilar de todos para no cometer errores,
he metido ls, y ls -l, no sabia cual es el que tu me decias , yo lo vi que se lo dijistes a otro compañero,
a que te refieres con utilizar samba con el interfaz de web de administracion??,y si no esta el archivo, donde tengo que guardar el archivo que se baja para que lo detecte?? ya te digo que estoy muy verde, aqui te dejo la captura de imagen, espero tu respuesta ,gracias
[img][/img]

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Miér Mar 17, 2010 3:05 pm

hola,
efectivamente el archivo no esta.
Por eso falla la descomprecion (tar).

Te recomiendo que bien instales la web administration console (hay un post en tutorial),
o en este mismo hilo, en el primer post, hay un enlace a un tutorial pdf (samba-para-torpes) creo que se llamaba,
sin animos de ofender, ehhh Wink donde un compañero lo escribio todo paso a paso.


suerte
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  zzedu el Miér Mar 17, 2010 3:28 pm

bueno parece que lo he conseguido, he puesto lode wget, que lo lei mas atras del foro, y :
[img][/img]
luego , ya siguiendo lo de la guia y :
[img][/img]
ya solo me queda ver lo de modificar el archivo con "vi",
estoy siquiendo lo de la guia pa pardillos ( no me puedo ofender con algo tan cierto jajaaja,)pero no se a que te refieres con bajar lo de la web administraton console, un saludo y espero que no estes muy lejos pues seguro que seguire necesitando tu ayuda, gracias.

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Miér Mar 17, 2010 3:36 pm

Hola,
bueno, ya que estas cerca sigue la guia.
Quizas puedas leer algo previamente sobre el vi,
ya que es un editor de texto para linux que va con comandos, tiene 2 modos , modo comando y modo edicion,
busca en el google: vi tutorial
y .... suerte que estas cerca



Lo de la web adm. console es una cosa en desarrollo que te permite usar samba entre otras cosas , cocmodamente,
hay un programa lanzador, y luego un fichero que metes en una llave usb, y esta la metes en el lg, y luejo ejecutas el lanzador
desde tu pc. hay un hilo sobre esto en tutorial ...
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  zzedu el Jue Mar 18, 2010 4:08 am

cuando pongo “vi rc.smbd”, el archivo que a mi me sale tiene mas lineas que el que se pone en el tutorial, tengo que borrarlas todas y dejarlo todo como pone en el tuto ??

[img][/img]

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  vic1972 el Jue Mar 18, 2010 10:18 am

Si, conviertelo tal cual esta en el manual.
En lo que has seleccionado no esta l aparte stop, que en manual si esta, algo mas sencillo pero esta.

animo Smile
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  zzedu el Vie Mar 19, 2010 3:44 pm

bueno, pues hay algo que no sale, yo no doy con la tela, a ver si cuatro ojos ven mas que dos, Shocked
asi ha quedado el primer archivo:
[img][/img]

asi el segundo:
[img][/img]

y este es el error que me da:
[img][/img]

espero que puedas ayudarme, un saludo y gracias.

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Servidor SAMBA

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 4 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.