Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Página 4 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  nh4 el Jue Mar 29, 2012 1:39 pm

Había editado mal el script. He vuelto a hacerlo y sale:

root@Venus:~# /usr/local/etc/starthddservices.sh
swapon: /dev/scsi/host0/bus0/target0/lun0/part2: Device or resource busy
Starting lighttpd:

Voy a reiniciar la máquina y probaré de nuevo.

Ejecuto el script de nuevo

Por lo menos, puedo acceder a http : // 192.168.1.9 Antes no podía.



root@Venus:~# /usr/local/etc/starthddservices.sh
swapon: /dev/scsi/host0/bus0/target0/lun0/part2: Device or resource busy
Starting lighttpd: 2012-03-29 12:38:34: (network.c.358) can't bind to port: 80 Address already in use


Lógico, estoy conectado con firefox. Ahora, ¿ya está o teng oque hacer algo más? En la tele, todo se ve igual. ¿Las novedades se controlan por el servidor web? Perdón si ya está contestado en algún sitio, pero estoy muy emocionado que haber conseguido esto.

Gracias.

nh4

Mensajes : 21
Fecha de inscripción : 27/03/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Jue Mar 29, 2012 1:46 pm

El lgmenu , la web nueva del lg, tarda como un minuto en arrancar.
Y si el proceso de instalación ha ido bien, todo deberia iniciarse automaticamente, es decir no lo tienes que iniciar tu.

Si eso, prueba a apagar y encender el lg, y esperar ese minuto, a ver si ya tienes el lg menu ahi.

Si claro, en la tele lo ves TODO exactamente igual.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  nh4 el Jue Mar 29, 2012 2:14 pm

Después de arrancar, todo funciona. En la tele se ve todo como siempre, pero por web accedo a todo lo que os había leído.

Usar Transmission me ha costado un poco; para poder subir torrentes tengo que usar el puerto 9091, como ya ha dicho otro usuario, y en preferencias, he establecido la ruta /tmp/hdd/volumes/HDD1/BT. De momento funciona y estoy encantado de poder usar Transmission sin la pecera encendida. Estoy probando con un torrent y funciona perfectamente. Lo único que las opciones de Transmission están muy limitadas respecto al interfaz normal. Espero poder usar X11 mediante ssh, a ver si así veo el menú completo.

Acceso por FTP, por Samba... Es genial este firmware. Reitero mi agradecimiento a los creadores, probadores y usaurios que han participado con sus aportaciones para ir resolviendo problemas que algunos hemos tenido. Estoy muy contento con estas mejoras.



Añadido:
Al buscar archivos en la red local, sólo detecta la pecera con windows, pero no las que funcionan con linux. Voy a esperar un rato, a ver si le cuesta más encontrarlas, pero esto sería un problema. En todo caso, intentaré instalar Serviio (que también tiene versión para linux) y esperemos que funcione.

Edit:
Nada, no detecta ni Serviio ni samba en las peceras de linux, en cambio en la que tiene windows, sí, tanto la red local como Serviio. Hasta ahora detectaba todas, pero ahora no ve los sistemas linux (que sí son vistos por otros dispositivos, como el escáner, el servidor de impresión o el resto de pereras). Aún así, prefiero este firmware con las utilidades que le acompañan que el oficial.


Edit 2

El grupo de trabajo del MS450H se llama Workgroup o algo así. ¿Se puede cambiar este nombre para que sea el mismo que en el resto de aparatos?
* El router, la impresora, el escáner, el servidor de impresión... permiten cambiar el nombre y poner el mismo que en las peceras.

Edit 3

Buscando dónde cambiar el nombre al grupo de samba, he encontrado /tmp/netb/smb.conf

[global]

workgroup = MYGROUP
netbios name = 10.0.0.5
server string = Test
display charset = UTF8
dos charset = UTF8
unix charset = UTF8


Lo raro es que no aparece el nombre visible del servidor, sino 10.0.0.5; así que no creo que sea éste.



¿Cómo hago para que Transmission guarde la config?
Me respondo: Editar /tmp/hdd/root/custom/var/transmission-daemon\settings.json
Voy a probar a darle permiso de escritura, 666.
root@Venus:~# chmod 666 /tmp/hdd/root/custom/var/transmission-daemon/settings.json
Ya guarda los datos, pero hay que parar y volver a arrancar.
De todas maneras, es más cómodo editar con vi y así accedes a más parámetros que no aparecen en la WebUI.

Nueva ventaje del firmware:
El MS450H ya lee discos USB particionados como Ext3. Para un linuxero, tener que particionar con NTFS es un suplicio. Por el espacio oculto de disco que se desperdicia en la MTFS (cerca del 10%) y por lo lentas que van las máquinas cuando se montan grandes discos NTFS. El poder tener todos los discos formateados como Ext3 es una gran ventaja: mayor capacidad, rapidez, seguridad.

nh4

Mensajes : 21
Fecha de inscripción : 27/03/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  nh4 el Dom Abr 01, 2012 7:10 pm

He ido viendo el firmware y es realmente genial, útil y cómodo, facilita el uso increiblemente; pero como todo lo bueno, se puede mejorar.

Sugerencias que haría:
- configuraría el servidor ftp para que permita resumir trasferencias interrumpidas, hacia el MS450H.
- configuraría el montaje de todos los discos en modo rw, con escritura habilitada. Si usamos ftp ya sabemos lo que hacemos.
- ampliaría la intefaz webui de transmission con alguna cosilla como ratio máximo. Esto no es importante, se puede editar la config a mano.
- añadiría interfaz para cargar scripts personalizados y asignarlos al mando a distancia. Me gustaría añadir alguno y no tengo ni idea de cómo se hace.
- añadiría conexión a servidor NTP para sincronizar la hora, aunque no sé si esto se puede o es algo que depende del firmware original. No es importante.

Cosas para probar:
- añadir screen (de linux, por si se puede implantar rtorrent).
- rtorrent con interfaz rutorrent. No sé los directorios del ejecutable, libtorrent y de la webui. Lo podría probar, pero no sé los directorios; quiero mirarlo y probar si funciona.
- deluge con webui. El que menos recursos consume es rtorrent, pero siempre conviene tener alternativas posibles. Lo mismo: ni idea de cómo y dónde instalarlo.

El resto de cosas, son para cambiar el firmware original, no en éste:
- que acepte particiones ext3 en el disco externo durante el arranque. Las acepta si lo metes después de arrancar, pero en el arranque si detecta Ext3 te invita a formatear y no la monta.

La verdad es que es un firmware tan bien hecho y pensado que pocas cosas se pueden cambiar o añadir, sólo pequeños detalles, sin apurar la capacidad de la máquina.

nh4

Mensajes : 21
Fecha de inscripción : 27/03/2012

Ver perfil de usuario

Volver arriba Ir abajo

Graciassssss

Mensaje  seabert el Vie Jun 01, 2012 1:33 pm

muchas graci9as, nuca dejais de sorprendernos
Laughing Laughing Laughing Laughing Laughing Laughing

seabert

Mensajes : 23
Fecha de inscripción : 05/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  enripuja el Jue Oct 25, 2012 9:59 pm

Hola a todos

Hace unos dias decidi reinstalar el firmware MSHarmony Pack v1.4 utilizando el codigo 987 (metodo2), se realiza la instalacion sin problemas. Al dia siguiente observo que el aparato no se ha apagado despues de una grabacion programada, reviso el panel de control y veo que el apagado tras grabacion esta activado. Seguidamente pulso el boton de apagado y justo al apagarse el aparato se vuelve a encender automaticamente, vuelvo a repetir la operacion y vuelve a ocurrir lo mismo y asi varias veces.

Decido reinstalar el firmware usando el metodo 1, tras finalizar y configurar el equipo procedo a apagarlo y lo hace sin probelmas, al dia siguiente tras una grabacion programada vuelvo a ver el equipo encendido y al apagarlo vuelve a encenderse automaticamente. He reinstalado el firmware varias veces y sigue ocurriendo lo mismo Shocked

Tambien he observado los siguientes sintomas:
- Pulsando segidamente (3 o 4 veces) el boton de apagado el equipo aunque se apaga y se vuelve a encender, a los 30 segundos aproximadamente se vuelve a apagar y ya no se reenciende
- Si no apago el equipo tras las grabaciones programadas, llega un momento en el que se cuelga de tal forma que la pantalla de relog se queda congelada y hay que resetearlo
- Mientras estoy reproduciendo (a los 30 minutos aprox) la imagen se congela y el aparato se cuelga, a los pocos segundo se resetea solo
- No se si tendra que ver, pero Vic en el primer post dice que la version del PM es la 3.7 pero a mi me aparece en el panel de control que es la 3.8

Espero que podais ayudarme como siempre

Gracias de antemano

Enripuja

enripuja

Mensajes : 28
Fecha de inscripción : 13/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Vie Oct 26, 2012 5:05 pm

enripuja escribió:
- Pulsando segidamente (3 o 4 veces) el boton de apagado el equipo aunque se apaga y se vuelve a encender, a los 30 segundos aproximadamente se vuelve a apagar y ya no se reenciende

Hola Enri,
referente a esto, puede el el forcePowerDown.
Esta es una utilidad para evitar el bloqueo en OFF, que lo que hace es cuando apagas hace un reset, y luego se apaga a los 30 segundos.

Pasanos una copia del pipemanagement.cfg que usas.

Para el reset de problemas que comentas, prueba a utilizar un firmware oficial y ver si el problema persiste.
Suerte!!!

avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  enripuja el Vie Oct 26, 2012 10:14 pm

Hola Vic

Gracias por tu rapida respuesta

Unas preguntitas:
- ¿Donde se encuentra el fichero pipemanagement.cfg?
- ¿Como te lo puedo enviar?
- ¿Donde puedo descargar el firmware oficial para probarlo?

Gracias de nuevo y espero tu respuesta

enripuja

Mensajes : 28
Fecha de inscripción : 13/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Sáb Oct 27, 2012 10:37 am

Hola,
el contenido del archivo de configuración lo puedes obtener de 2 maneras:
1. por conexión telnet, el archivo esta en /usr/local/etc/Pipemanagent/

2. por la web, pon la ip del lg en el navegador, y pincha en PManagment option
te saldrá una imagen como la siguiente.



Los oficiales, hay un post en el foro donde estan listados,
uno rápido lo tengo aqui a mano:
https://dl.dropbox.com/u/684543/varios/ms450h/Firmwares/Oficiales/20110222A_Mar_2011/MS400_110222_0150.img

Suerte
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Mar Oct 30, 2012 11:47 pm

Hola,
gracias por los mensajes privados.
Te contesto por aquí si no te importa.

Lo primero pedir disculpas por que es PipeManagement.ini y no .cfg,
lo siento, son tantas las aplicaciones que llevamos para adelante que no me acordaba.

He recibido el .ini tuyo y tienes
[ForcePowerOFF]
ForcePowerOFF_Enable = "1"

Como había imaginado; esta opción viene por defecto deshabilitada,
pero se ve que has estado jugando con las distintas opciones Smile jejeje

Asi que si no te gusta la funcionalidad del forcepower off, tan solo tienes que deshabilitarla, y listo,
veras como ahora si se apagará a la primera.

Suerte.
dejame saber si necesitas algo mas.
saludos
Victor










avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  enripuja el Jue Nov 01, 2012 1:51 pm

Hola Vic

Una vez mas has dado con la tecla, he cambiado la opcion y funciona cheers Tambien he tenido de cambiar el AfterRecordingPowerOff y ponerlo en deshabilitado para que se apague despues de una grabacion programada

Tengo que reconocer que no lo entiendo, porque llevaba un año con esta configuracion (saque copia de la pantalla) y funcionaba... Bueno lo importante es que ahora funciona, porque incluso ya no se queda colgado!!!!

GRACIAS una vez mas, por tu tiempo, por tus conocimientos y por la generosidad de compartilos con todos nosotros

enripuja

Mensajes : 28
Fecha de inscripción : 13/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Jue Nov 01, 2012 7:45 pm

Hooola, me alegro mucho.

No se si tu quieres que se vaya a off despues de una grabación o no,
pero puedes cambiar el comportamiento cambiando el AfterRecordingPowerOff ,
hay familias con niños pequeños y no queremos que se desconecte, asi que ... segun gustos Smile

Comentarios como los tuyos son los que nos han estado animando en todo el desarrollo.
Aprovecho para felicitar y dar las big thanks tambien a Keltek.

Keltek, thanks so much and happy birthday !!!!! We have here happy users Smile
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  theprophet el Mar Feb 12, 2013 10:09 pm

¿Para cuándo nueva release? bounce

theprophet

Mensajes : 7
Fecha de inscripción : 19/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Miér Feb 13, 2013 8:14 pm

Hola,
por momento no hay nada planificado.
Si liberarán los códigos fuentes del DvdPlayer del aparato .... seria otro cosa Smile
saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Manual del usuario Versión 1.4 ¿?

Mensaje  alberto100 el Vie Mar 08, 2013 3:02 pm

Hola:
Después de más de 3 años, estoy muy contento con él, alguna vez se ha reiniciado, pero apenas..
Actualmente tiene la última versión de firmware Oficial, o eso creo, ya que cada vez que le pido actualizar firmware (oficial), procede a actualizar y finalizar el proceso correctamente, pero si vuelves al menú y eliges comprobar nuevo firmware, te dice que hay una nueva versión, pero siempre es la misma.... (20110222A).
Hace un año, o más probé con le versión Pack 1.3, pero comenzó a tener problemas de reinicio y volví a la oficial.
Pero llevo dos semanas, con problemas en la grabación y cuelgues.., es decir, voy a reproducir una grabación y al poco tiempo se bloquea con la pantalla en negro y con sonido, y al cabo de unos segundos se para el sonido, y al minuto se reinicia.
Voy a probar con el firmware Pack 1.4, ¿pero hay algún manual de todo lo que incluye esta última versión?
Gracias.

alberto100

Mensajes : 46
Fecha de inscripción : 11/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  carvicer el Vie Mar 08, 2013 6:54 pm

Está en el sexto tema del foro Tutoriales donde has publicado este mensaje.

http://ms450.forosactivos.net/t28-manual-de-usuario-lg-ms450h-pdf

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 68
Localización : Sant Cugat del Valles - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  Free1965 el Miér Mar 27, 2013 12:01 am

Hola:
A mi me esta sucediendo lo mismo que al forero alberto100, cuando intento reproducir una grabación se queda la pantalla en negro a los pocos segundos y se escucha el audio y poco después se deja de escuchar y se reinicia.
Alguien sabe como puedo solucionar este problema ?????
Muchas gracias a todos.

Free1965

Mensajes : 3
Fecha de inscripción : 12/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  carvicer el Miér Mar 27, 2013 12:43 am

Parece mas que las grabaciones estén mal, que problemas del LG.
Intentar reproducirlas en el PC, a ver que pasa. Si fallan son las grabaciones.
Otra cosa es porque están mal grabadas.

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 68
Localización : Sant Cugat del Valles - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  Free1965 el Miér Mar 27, 2013 1:33 am

Hola:
Carvicer fue de las primeras cosas que se me ocurrió hacer, pase la grabación que me da el error a un USB y lo he podido reproducir en el ordenador sin ningún problema.
Las otras grabaciones que tengo hechas en el LG funcionan correctamente.
saludos.

Free1965

Mensajes : 3
Fecha de inscripción : 12/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

nuevo-custom-firmware-msharmony-pack-v14-enero-2012

Mensaje  enripuja el Miér Mar 27, 2013 4:31 am

Muy buenas

Ultimamente he tenido bastantes problemas con mi LG 400, se me ha estropeado el disco duro y despues de sustituirlo:

• El servidor web no funcionaba por lo que no podía entrar en la página de configuración.
• El servidor samba no funcionaba por lo que no podía ver el contenido del disco duro desde el PC.

Sin embargo el telnet y el FTP si funcionaba.

Pasos que he realizado para solucionar estos problemas:
• 1er intento: Reinstalar el último firmware modificado (MSHarmonyPackv1_4a_Jan2012.zip). SIN ÉXITO.
• 2º intento: Reisntalar el firmware original (MS400_110222_0150.img ) y después reinstalar el último firmware modificado (MSHarmonyPackv1_4a_Jan2012.zip). SIN ÉXITO.
• 3er intento: Reinstalar el firmware original (MS400_110222_0150.img ) y después reinstalar el penúltimo firmware modificado (MSHarmony_Pack_1_3_March_2011.zip). SIN ÉXITO.
• 4º intento: Un amigo tiene un LG 450 por lo que le pedí ayuda. Lo que hicimos es entrar por FTP a los dos LG a la vez para comparar los directorios y después de un minucioso estudio se dió cuenta que a mi LG le faltaba el directorio custom de /tmp/hdd/root . Lo copiamos con el FTP desde el LG que funciona bien al PC y después desde el PC a mi LG. (los archivos LNK no se copiaron,pero si el archivo al que apuntaba , y algunas carpetas con LNK se volvieron a copiar donde estaba el LNK). Con este trabajo se arregló el servidor samba pero el servidor web sigue sin funcionar.

En este punto pido ayuda para:

• 1.- Intentar dejar el LG lo más limpio posible y con el último firmware modificado instalado.
• 2.- Si no se consigue el punto anterior, al menos, activar el servidor web.

A continuación copio una captura del último telnet que se hizo:

Venus login: root
Password:
root@Venus:~# ls
CheckFEInfoCmd.fec ftp
CheckFEInfoCmd.fec.decode hd-idle-1.03a
FORCE_POWER_OFF_FLAG hd-idle-1.03a.tgz
backup lost+found
custom second_request
first_request second_request_64encode
first_request_64encode
root@Venus:~# cd custom
root@Venus:~/custom# ls
bin etc lib sbin share var
root@Venus:~/custom# cd etc
root@Venus:~/custom/etc# ls
dropbear lighttpd.conf passdb.tdb smb.conf version
env memstat.conf php.ini smbpasswd
ffserver.conf mime.types printcap ssh
init.d minidlna.conf secrets.tdb ssl
root@Venus:~/custom/etc# lighttpd
lighttpd: can't load library 'libpcre.so.0'
root@Venus:~/custom/etc# set
HISTFILE='/tmp/hdd/root/.ash_history'
HISTSIZE='1000'
HOME='/tmp/hdd/root'
HOSTNAME='Venus'
IFS='
'
LOGNAME='root'
OLDPWD='/tmp/hdd/root/custom'
OPTIND='1'
PATH='/sbin:/usr/sbin:/bin:/usr/bin:/usr/local/sbin:/usr/local/bin:/tmp/hdd/root
/custom/bin:/tmp/hdd/root/custom/sbin'
PPID='741'
PS1='\[\033[01;32m\]\u@\h\[\033[00m\]:\[\033[01;34m\]\w\[\033[00m\]\# '
PS2='> '
PS4='+ '
PWD='/tmp/hdd/root/custom/etc'
SHELL='/bin/sh'
TERM='vt320'
TZ='CST+0:00:00'
USER='root'
_='lighttpd'
root@Venus:~/custom/etc# netstat -ntulp
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address Foreign Address State
PID/Program name
tcp 0 0 0.0.0.0:139 0.0.0.0:* LISTEN
546/smbd
tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN
51/inetd
tcp 0 0 0.0.0.0:23 0.0.0.0:* LISTEN
51/inetd
tcp 0 0 0.0.0.0:445 0.0.0.0:* LISTEN
546/smbd
udp 0 0 192.168.1.255:137 0.0.0.0:*
549/nmbd
udp 0 0 192.168.1.128:137 0.0.0.0:*
549/nmbd
udp 0 0 0.0.0.0:137 0.0.0.0:*
549/nmbd
udp 0 0 192.168.1.255:138 0.0.0.0:*
549/nmbd
udp 0 0 192.168.1.128:138 0.0.0.0:*
549/nmbd
udp 0 0 0.0.0.0:138 0.0.0.0:*
549/nmbd
udp 0 0 0.0.0.0:8086 0.0.0.0:*
188/DvdPlayer
udp 0 0 0.0.0.0:52962 0.0.0.0:*
188/DvdPlayer
udp 0 0 0.0.0.0:1900 0.0.0.0:*
188/DvdPlayer
root@Venus:~/custom/etc# li

Gracias de antemano por la ayuda

enripuja

Mensajes : 28
Fecha de inscripción : 13/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Miér Mar 27, 2013 7:25 pm

Hola enri, que de tiempo...
Nosotros nos basamos siempre en la instalación desde cero.
Sin ese hecho no podríamos haber hecho las instalaciones y modificaciones en el firmware, porque cada uno tendria algo distinto, etc.

Lo que quiero decir es que la instalación del firmware es algo básico y debe funcionar si o si, con firmware modificado u oficial.

Te recomiendo uses otra llave usb, un formateo de llave, y que leas posts del forum que traten de ese problema por si te ayudan.
SUERTE!!!!! ya nos contaras!!!



avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  jmqr el Mar Abr 16, 2013 11:56 pm

Free1965 escribió:Hola:
A mi me esta sucediendo lo mismo que al forero alberto100, cuando intento reproducir una grabación se queda la pantalla en negro a los pocos segundos y se escucha el audio y poco después se deja de escuchar y se reinicia.
Alguien sabe como puedo solucionar este problema ?????
Muchas gracias a todos.

lee problema con subtitulos DVB ese es el problema que tienes,saludos


Última edición por jmqr el Miér Abr 17, 2013 12:04 am, editado 1 vez

jmqr

Mensajes : 11
Fecha de inscripción : 10/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  jmqr el Miér Abr 17, 2013 12:00 am

alberto100 escribió:Hola:
Después de más de 3 años, estoy muy contento con él, alguna vez se ha reiniciado, pero apenas..
Actualmente tiene la última versión de firmware Oficial, o eso creo, ya que cada vez que le pido actualizar firmware (oficial), procede a actualizar y finalizar el proceso correctamente, pero si vuelves al menú y eliges comprobar nuevo firmware, te dice que hay una nueva versión, pero siempre es la misma.... (20110222A).
Hace un año, o más probé con le versión Pack 1.3, pero comenzó a tener problemas de reinicio y volví a la oficial.
Pero llevo dos semanas, con problemas en la grabación y cuelgues.., es decir, voy a reproducir una grabación y al poco tiempo se bloquea con la pantalla en negro y con sonido, y al cabo de unos segundos se para el sonido, y al minuto se reinicia.
Voy a probar con el firmware Pack 1.4, ¿pero hay algún manual de todo lo que incluye esta última versión?
Gracias.

Lee problema con subtitulos en DVB es el problema que tienes, saludos

jmqr

Mensajes : 11
Fecha de inscripción : 10/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  enripuja el Dom Jul 28, 2013 3:28 am

vic1972 escribió:Hola enri, que de tiempo...
Nosotros nos basamos siempre en la instalación desde cero.
Sin ese hecho no podríamos haber hecho las instalaciones y modificaciones en el firmware, porque cada uno tendria algo distinto, etc.

Lo que quiero decir es que la instalación del firmware es algo básico y debe funcionar si o si, con firmware modificado u oficial.

Te recomiendo uses otra llave usb, un formateo de llave, y que leas posts del forum que traten de ese problema por si te ayudan.
SUERTE!!!!! ya nos contaras!!!

Hola Vic, me alegro de volver a verte por aquí

Aprovecho las vacaciones para intentar “revivir” a mi LG Smile 

He vuelto a poner el firm original y luego he actualizado a la última versión del HSHarmony y no hay manera, sigue con los sinomas que te comentaba anteriormente. También he usado un pen en FAT32 formateado

He leido el foro y no he encontrdo nada que me pueda orientar

Te envio lo que he visto por si alguien puede darme alguna pista de que le ocurre

He realizado un telnet a mi LG y sale la siguiente pantalla:

https://redcdn.net/ihimg/photo/my-images/580/ntzp.jpg/

Sin embargo si hacemos un telnet al LG de mi amigo sevilla2010, al cual si le funciona bien todo, sale la siguiente pantalla:

https://redcdn.net/ihimg/photo/my-images/821/ibz0.jpg/

Si comparamos el contenido de las dos comprobamos que en mi LG falta el directorio “custom” , que sí tiene el LG de sevilla2010.

Si no se nos ocurre otra cosa ¿se podria copiar los datos del 450 de sevilla2010 y ponerlos en mi 400?

Se admiten sugerencias

Gracias una vez mas por vuestra ayuda

enripuja

Mensajes : 28
Fecha de inscripción : 13/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  vic1972 el Mar Ago 06, 2013 2:53 pm

Hola enri,
perdon por el retraso, se me paso este post, y con las vacaciones ..... Smile

Dices que pusistes el firmware oficial, entiendo que con el metodo del usb. Luego te funciona bien el usb, y la memoria usb.

Ahora no entiendo porque no te carga el ms-harmony pack.
Te recuerdo que cuando te bajes el pack, creo recordar, que tienes que descomprimirlo y poner las 2 cosas en la raiz de la llave usb.
un fichero es el .img que es el firmware, y el otro tar.gz (creo recordar) es el package para los utilidades.

suerte
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo custom Firmware MSHarmony Pack v1.4 (Enero-2012)

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 4 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.