Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Página 3 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  edu652 el Vie Nov 05, 2010 1:31 am

sw3ety escribió:Bueno, a mi lo que me ha pasado, puede que estemos mas en la misma situacion, es que al instalarlo manualmente, tengo el nuevo pipemanagemet y el nuevo LGMenu, pero con la firmware anterior.

Asi que repetire todo el proceso para dejarlo todo fino.

PD. Ni idea de como ha podido suceder Question , bajare los archivos de nuevo y tare atento. cyclops

Hola a mi también me ha pasado lo mismo, creo que el error esta en que cuando hemos instalado el nuevo firmware y el nuevo pipemanagement, todo estaba correcto, pero al restaurar la lista de canales de la version anterior se carga el pipe management, de hecho lo que se carga es el software del modulo de infarrojo del mando a distancia por eso da el error en el log, y ya no interpreta los numeros.

Ya he actualizado de nuevo el firmware, los canales los he vuelto a currar a mano, pero tengo un problema cuando quiero pone de nuevo el pipemanagement, me dice algo como que ya existe y no lo actualiza sabeis como arreglarlo?.

Un saludo.

Un saludo.

edu652

Mensajes : 40
Fecha de inscripción : 24/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  jesussmr el Vie Nov 05, 2010 1:37 am

edu652 escribió:
sw3ety escribió:Bueno, a mi lo que me ha pasado, puede que estemos mas en la misma situacion, es que al instalarlo manualmente, tengo el nuevo pipemanagemet y el nuevo LGMenu, pero con la firmware anterior.

Asi que repetire todo el proceso para dejarlo todo fino.

PD. Ni idea de como ha podido suceder Question , bajare los archivos de nuevo y tare atento. cyclops

Hola a mi también me ha pasado lo mismo, creo que el error esta en que cuando hemos instalado el nuevo firmware y el nuevo pipemanagement, todo estaba correcto, pero al restaurar la lista de canales de la version anterior se carga el pipe management, de hecho lo que se carga es el software del modulo de infarrojo del mando a distancia por eso da el error en el log, y ya no interpreta los numeros.

Ya he actualizado de nuevo el firmware, los canales los he vuelto a currar a mano, pero tengo un problema cuando quiero pone de nuevo el pipemanagement, me dice algo como que ya existe y no lo actualiza sabeis como arreglarlo?.
.


¿perdona la ignorancia pero ¿ como pones o intentas poner de nuevo el pipemanager?

Un saludo.

Un saludo

jesussmr

Mensajes : 46
Fecha de inscripción : 22/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Nuevo firmware MS Harmony Pack (1-Nov-2010)

Mensaje  edu652 el Vie Nov 05, 2010 1:43 am

ejecutando el fichero por Telnet
algo así como cd /tmp/hdd/volumes/HDD1) y una vez allí ejecutar el .sh (sh ./performUpdate.sh)
vamos de forma manual, ya que del usb no me lo coge.
Un saludo.

edu652

Mensajes : 40
Fecha de inscripción : 24/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  lebevi el Vie Nov 05, 2010 1:59 am

machs1 escribió:no me funciona ningún código numérico, cuando los tecleo no sale la barra de volumen. ¿alguna sugerencia?
Anda! A mi tampoco no me sale ninguna barra. Yo que estaba tan contento con mi menu... Sad Sad

lebevi

Mensajes : 60
Fecha de inscripción : 04/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  jjavichu el Vie Nov 05, 2010 9:48 am

A mi tampoco me funciona los codigos y no me sale las barra de volumen, el carrusel nunca me funcionó, la instalación la hizo perfectamente desde USB poniendo los dos ficheros como dice el manual de instalación y salió la versión 1.04, me podrías decir si es correcto para hacer una instalación limpia, formatear desde el Menu propio y con el mando (no tengo nada en el disco duro) y volver a instalar las dos dos ficheros otra vez.

Gracias.

jjavichu

Mensajes : 10
Fecha de inscripción : 12/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  vic1972 el Vie Nov 05, 2010 10:18 am

Vamos a ver, si instalais solo el lgmenuv104 no os funcionan las cosas, Smile
tenies que seguir las instrucciones:
1. flashear con el .img
2. colocar el custom-package104 en el usb e instalarlo

saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  sw3ety el Vie Nov 05, 2010 2:31 pm

Pues nada, yo ya lo he hecho tres veces y como si quieres arroz catalina. . . no hay huevos.

El caso es que lo tengo funcionando tras la modificacion que explique mas arriba:

cambiando esto en el fichero rcS:

# Load alternative IRCD module
insmod /usr/local/etc/kernel/venus_ir_new.ko

por esto otro:

# Load alternative IRCD module
insmod /lib/modules/2.6.12.6-VENUS/updates/venus_ir_new.ko
Me funcionan los codigos, el pipemanagement me da version 33 y LGMenu 1.0.4 pero segun me dijo keltek anoche, mi firmware no es la ultima:


You have old firmware.
1) the busybox in /bin is dated "Oct 20 22:23" but the our official fw have busybox from "Oct 21 00:23"
2) in the /usr/local/etc/PipeManagement there is actual PipeManagement binary but old PipeManagement.ini, there is missing following

Código:
[Mute]
# 1=Enabled 0=Disabled
blue_button_mute_Enable=0

[OKPlayPause]
# 1=Enabled 0=Disabled
OKPlayPause_Enable=0

El archivo .img que he usado es este "MS400_100417_0148.img 18.698.240 bytes" es el mismo en el enlace de vic que en LG Files. Pero tras el update del firmware no me instala automaticamente desde el usb, el Custom-KV-v104.tar.gz. Borre la carpeta custom , descomprimí el tar y tras copiar los archivos a /tmp/hdd/volumes/HDD1 ejecute sh ./performUpdate.sh y me salio: performing fullinstall y se reinicio. Tras eso, lo dicho, todo funciona pero algo no cuadra Embarassed

/lib/modules/2.6.12.6-VENUS/updates/venus_ir_new.ko ahi esta ese archivo.
Y deberia estar aqui /usr/local/etc/kernel/venus_ir_new.ko ruta que por otra parte ni siquiera tengo, no tengo esa carpeta /usr/local/etc/kernel/

Perdon por todo el tocho, lo expongo mas que nada para I+D ya que como he dicho toy contento porque It Works Fine. Pero me gusta saber el por que de las cosas Wink




sw3ety

Mensajes : 16
Fecha de inscripción : 09/07/2010
Localización : Almeria

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  roquita el Sáb Nov 06, 2010 3:26 am

Por si a alguién le vale:
Despues de mil intentos, de otros tantos flasheos, de borrado de carpeta custom, del mismo número de instalaciones del custom KV-v1.04 Evil or Very Mad Evil or Very Mad . Incluso reinstalar el firmeware de LG. Revisar logs, RCs...etc, etc. Descubro que si, como fuese el correcaminos, pulso muy rápido las teclas (cuando digo muy rápido...... es MUY RÁPIDO!!!!!!!) bounce bounce bounce FUNCIONA el invento. cheers cheers , así que, aunque parezca una tonteria, intentarlo, a los que como a mí no dábamos con la solución. Buenas noches Sleep Sleep Sleep Sleep
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

muchas gracias

Mensaje  fernanfm el Sáb Nov 06, 2010 2:00 pm

De verdad no sé como agradeceros todo vuestro esfuerzo, Smile ahhh es verdad me funcionan los codigos numericos solo si lo haces muy rapido, muchas gracias de nuevo

fernanfm

Mensajes : 1
Fecha de inscripción : 06/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  roquita el Sáb Nov 06, 2010 3:55 pm

fernanfm escribió:De verdad no sé como agradeceros todo vuestro esfuerzo, Smile ahhh es verdad me funcionan los codigos numericos solo si lo haces muy rapido, muchas gracias de nuevo

Gracias a vosotros. De éso se trata, entre todos conseguir ir mejorando día a día. Si sólo una persona logra beneficiarse del esfuerzo de los demás ya es fabuloso. alien alien Very Happy Very Happy cyclops cyclops
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  edu652 el Sáb Nov 06, 2010 4:55 pm

roquita escribió:Por si a alguién le vale:
Despues de mil intentos, de otros tantos flasheos, de borrado de carpeta custom, del mismo número de instalaciones del custom KV-v1.04 Evil or Very Mad Evil or Very Mad . Incluso reinstalar el firmeware de LG. Revisar logs, RCs...etc, etc. Descubro que si, como fuese el correcaminos, pulso muy rápido las teclas (cuando digo muy rápido...... es MUY RÁPIDO!!!!!!!) bounce bounce bounce FUNCIONA el invento. cheers cheers , así que, aunque parezca una tonteria, intentarlo, a los que como a mí no dábamos con la solución. Buenas noches Sleep Sleep Sleep Sleep

Roquita como hago para grabar de nuevo el pipermanagement, me dice por telnet que la version ya existe, gracias.

edu652

Mensajes : 40
Fecha de inscripción : 24/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  roquita el Sáb Nov 06, 2010 7:00 pm

Vamos a ver si te puedo ayudar, te cuento mi último intento para que me funcionara:

1-Instalo de nuevo por USB, flasheo la imagen: MS400_100417_148.img.
(ya sabemos LG apagado, encendemos y pulsando la tecla con el "O").
Update-----esperamos que reinicie y....

a) cuando salga el INIT, Configuro totalmente el LG, cadenas, idiomas, salidas...etc

2-Entrando por Telnet, (yo lo hago con Putty, IP--telnet) borro la carpeta Custom. (lo clásico Venus login :root--- Password: mugung)
con el comando: "rm -rf custom" sin comillas.

3- Meto en el USB el Custom-KV-v104.tar.gz (sin descomprimir). Apago y enciendo el LG con el USB metido y veo que comienza a cargar, espero un par de minutos y se reinicia.

4-Probar todo y en mi caso darle muy rápido a la teclas. Prueba, si quieres con el código 986 para ver la versión y ojalá puedasdisfrutarlo.
cheers cheers

Perdona por ser tan explícito, es que así aprovecho para que todo el mundo lo pueda entender. Saludos.
clown clown
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  machs1 el Dom Nov 07, 2010 10:56 am

y ya van dos veces que el pvr se queda colgado, y no es capaz de reiniciar. Se pone el cartel de LG luego empieza con Wait, pero vuelve a LG y asi constantemente. No hay mas remedio que volver a reinstalar.

machs1

Mensajes : 11
Fecha de inscripción : 25/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  edu652 el Dom Nov 07, 2010 1:28 pm

machs1 escribió:y ya van dos veces que el pvr se queda colgado, y no es capaz de reiniciar. Se pone el cartel de LG luego empieza con Wait, pero vuelve a LG y asi constantemente. No hay mas remedio que volver a reinstalar.

Tambien me ha pasado a mi, y si la solucion es volver a reinstalar.

edu652

Mensajes : 40
Fecha de inscripción : 24/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  edu652 el Dom Nov 07, 2010 1:42 pm

roquita escribió:Vamos a ver si te puedo ayudar, te cuento mi último intento para que me funcionara:

1-Instalo de nuevo por USB, flasheo la imagen: MS400_100417_148.img.
(ya sabemos LG apagado, encendemos y pulsando la tecla con el "O").
Update-----esperamos que reinicie y....

a) cuando salga el INIT, Configuro totalmente el LG, cadenas, idiomas, salidas...etc

2-Entrando por Telnet, (yo lo hago con Putty, IP--telnet) borro la carpeta Custom. (lo clásico Venus login :root--- Password: mugung)
con el comando: "rm -rf custom" sin comillas.

3- Meto en el USB el Custom-KV-v104.tar.gz (sin descomprimir). Apago y enciendo el LG con el USB metido y veo que comienza a cargar, espero un par de minutos y se reinicia.

4-Probar todo y en mi caso darle muy rápido a la teclas. Prueba, si quieres con el código 986 para ver la versión y ojalá puedasdisfrutarlo.
cheers cheers

Perdona por ser tan explícito, es que así aprovecho para que todo el mundo lo pueda entender. Saludos.
clown clown

Graias Roquita, lo he hecho y poniendo los codigos muy rapido parece que funciona pero no lo entiendo, con el codigo "986", me marca el canal 33 osea la version 33, esto es correcto?

Un saludo.

edu652

Mensajes : 40
Fecha de inscripción : 24/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  roquita el Dom Nov 07, 2010 1:49 pm

POR SUPUESTO ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡Versión Correcta 3.3. Fantástico. Me alegra mucho¡¡¡¡¡¡¡ cheers cheers
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  killaino el Dom Nov 07, 2010 3:21 pm

Gracias, gracias y gracias adquirir este aparato es bueno pero estar en este foro y actualizarlo gracias a estos amigos es mucho mejor.

killaino

Mensajes : 1
Fecha de inscripción : 19/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Sois unos craks

Mensaje  sentto el Dom Nov 07, 2010 10:09 pm

Sois unos cracks. Sin tener ni idea he seguido las instrucciones y funciona a la primera. Veo el LG desde el ordenador y el Torrent bajando como un loco.
Gracias y gracias

sentto

Mensajes : 3
Fecha de inscripción : 28/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  JBL el Lun Nov 08, 2010 12:44 pm

edu652 escribió:
machs1 escribió:y ya van dos veces que el pvr se queda colgado, y no es capaz de reiniciar. Se pone el cartel de LG luego empieza con Wait, pero vuelve a LG y asi constantemente. No hay mas remedio que volver a reinstalar.

Tambien me ha pasado a mi, y si la solucion es volver a reinstalar.

A mi también, dura unos días y a volver a meter el firm, sólo con el firm vuelve a funcionar pero por unos días. Y como puse en unos post más atras, no puedo acceder por wireless ad-hoc desde la primera versión 3, la autentificación no funciona, y como es el único medio que tengo para conectar con el aparato, pues no puedo ni mirar logs ni nada, solo reinstalar firm y a encogerme de hombros, una lástima.

Es una pena porque estoy encantado con esta 3.3.

JBL

Mensajes : 130
Fecha de inscripción : 06/09/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  alberto100 el Lun Nov 08, 2010 1:08 pm

Hola;
Solo indicaros que a mí también me esta pasando, entra en un bucle de reinicio. Le he reinstalado el firmaware de nuevo (v.3.3) , y se recupera pero al cabo de unos días otra vez entra en el bucle de reinicio.
Sad

alberto100

Mensajes : 46
Fecha de inscripción : 11/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  vic1972 el Lun Nov 08, 2010 3:23 pm

Es intersante, por que a otros usuarios no nos pasa esto, y lo tengo encendido casi todo el dia ...
A los que os este pasando eso, probad con el método que propone Roquita, y luego nos comentais que tal os ha ido.
saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  ev@ngel el Lun Nov 08, 2010 5:14 pm

Respecto a los reinicios,

Sólo comentar que a veces son provocados por la mala edición de los ficheros rcS y Pipemanagement.ini, si los vais a editar, es muy recomendable que lo hagais siempre desde sesión telnet, editándolos con vi. Si lo haceis mal o lo haceis con el wordpad de windows u otros similares, los ficheros no quedan guardados con el formato adecuado y se provocan reinicios constantes al arrancar el equipo (el LG intenta cargar los ficheros y como están mal, vuelta a iniciar).

Salu2!
avatar
ev@ngel

Mensajes : 260
Fecha de inscripción : 20/12/2009
Edad : 43
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  tolia el Mar Nov 09, 2010 12:07 pm

Instalado todo correctamente y aunque tuve algunas dudas con el tema de los códigos, funciona todo lo que he probado perfectamente.

Gracias a Victor y a todos los desarrolladores.

Saludos cordiales.

tolia

Mensajes : 7
Fecha de inscripción : 15/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  cloaca el Mar Nov 09, 2010 2:59 pm

roquita escribió:Vamos a ver si te puedo ayudar, te cuento mi último intento para que me funcionara:

1-Instalo de nuevo por USB, flasheo la imagen: MS400_100417_148.img.
(ya sabemos LG apagado, encendemos y pulsando la tecla con el "O").
Update-----esperamos que reinicie y....

a) cuando salga el INIT, Configuro totalmente el LG, cadenas, idiomas, salidas...etc

2-Entrando por Telnet, (yo lo hago con Putty, IP--telnet) borro la carpeta Custom. (lo clásico Venus login :root--- Password: mugung)
con el comando: "rm -rf custom" sin comillas.

3- Meto en el USB el Custom-KV-v104.tar.gz (sin descomprimir). Apago y enciendo el LG con el USB metido y veo que comienza a cargar, espero un par de minutos y se reinicia.

4-Probar todo y en mi caso darle muy rápido a la teclas. Prueba, si quieres con el código 986 para ver la versión y ojalá puedasdisfrutarlo.
cheers cheers

Perdona por ser tan explícito, es que así aprovecho para que todo el mundo lo pueda entender. Saludos.
clown clown


Gracias a tus instrucciones he conseguido activar el menu LG por primera vez. GRACIAS Wink Wink Wink
Se puede acceder a lo grabado en el disco duro, que no sean grabaciones de TV?
MUCHAS GRACIAS


Última edición por cloaca el Mar Nov 09, 2010 3:01 pm, editado 1 vez

cloaca

Mensajes : 25
Fecha de inscripción : 02/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  roquita el Miér Nov 10, 2010 2:03 am

SR D. Cloaca (?)

Si te refieres al HDD del LG, SI.
\\IP_del-LG (En W7)

ó

ftp://IP_del-LG

Accederas a los HDD´s del LG.

Para modificar archivos en ellos deberás darle permisos:


Montar HDD Ext:
1.- Entrar por Telnet y escribir:

cd /tmp/usbmounts/sdb1

mount -o remount -o rw /tmp/usbmounts/sdb1
Lo haces cada vez que reinicies el LG.
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Firmware MS Harmony Pack v1.0 (1-Nov-2010)

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 3 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.