Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Página 4 de 6. Precedente  1, 2, 3, 4, 5, 6  Siguiente

Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  jabb_0904 el Sáb Oct 02, 2010 4:50 pm

maquinabaja escribió:
vic1972 escribió:Hola
Aprovecho para indicar que nuestro amigo keltek, acaba de sacar una revisión de todo,
lo podeis descargar de:
http://sourceforge.net/projects/lgmenu/files/

Podeis hacer la parte de firmware, o la segunda parte de custom packages.

Obviamente para hacer unicamente la segunda parte, has tenido que almenos una vez instalarte el custom 3 flash firmware.
saludos

ahhhh
y muchas gracias keltek Smile



He intentado instalar la versión 1.02 del custom packages pero no me la instala.

Es raro porque con la versión 1.01 se me instaló automáticamente sin problemas.

¿A ti se te ha instalado bien?.

Saludos.

Edito..- Se lo he comentado a keltek, me ha pedido unos datos y se lo esta mirando.

A mi tambien me pedia la version 102, y cambiando en el PC el performUpdate.sh donde ponia 102 a 101, logré instalarlo manualmente (sh performUpdate.sh),

Luego salió la nueva versión del 103 y de nuevo tuve que cambiarlo, porque ahora me pasaba al contrario, ya tenia la 103 y buscaba 100, 101 ó 102. Cambié uno de ellos por 103 y volvi a intentar la instalación manual, funcionando correctamente,

Ahora el LGMENU me muestra V1.0.3,

saludos, y muchas gracias,

jabb_0904

Mensajes : 91
Fecha de inscripción : 31/12/2009

Ver perfil de usuario

Volver arriba Ir abajo

LGMenu

Mensaje  tolia el Sáb Oct 02, 2010 7:47 pm

Buenas a todos.

En primer lugar agradecer la gran labor que se está realizando por todos los usurios que colaboran en las mejoras de nuestro aparato.

Ya tengo actulizado el firm v3.1 y el lgmenu v1.03. Y observo que al mostrar las greabaciones programadas desde la web (lgmenu) no se corresponden exactamento como los muestra el LG en la pantalla del TV. En concreto muestra canales que no son lo reales y sin embargo, si consultas la lista de canales, ya ordenados, sí los muestra correctamente desde la web.

¿Aguna idea? Tengo la duda de que si programo algo desde la web (lgmenu), el lg realziará la grabación con los datos que se muestran en la configuración de grabaciones en el propio aparato...

Gracias y saludos.

¡Muchos ánimos!

tolia

Mensajes : 7
Fecha de inscripción : 15/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Sáb Oct 02, 2010 8:26 pm

He instalado la nueva version del LGMenu y a mí no me aparece la version en la web del LGMenu. Alguien podria decirme donde lo pone exactamente?



Gracias

Saludos
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  maquinabaja el Sáb Oct 02, 2010 9:05 pm

Novatin83 escribió:He instalado la nueva version del LGMenu y a mí no me aparece la version en la web del LGMenu. Alguien podria decirme donde lo pone exactamente?



Gracias

Saludos

Te lo tiene que poner en la parte superior derecha. Tal como se ve la captura tienes la v100, que es la única que no ponía nada en el lado superior derecho.

Saludos.
avatar
maquinabaja

Mensajes : 150
Fecha de inscripción : 03/01/2010
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Sáb Oct 02, 2010 11:09 pm

Aunque mi inglés es bastante malo, en la captura parece indicar que tengo la versión 103:


Saludos.
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  roquita el Dom Oct 03, 2010 12:33 pm

Me pasa lo mismo, lo instalo manualmente, se carga, e reinicia y teoricamente tendría instalada la ultima version, pero...en el LGMenu no aparece. Si lo intento volver a instalar, me dice que ya tengo la última versión. Por eso digo: la tengo o no la tengo? rendeer rendeer De nuevo agradeceros a TODOS, vuestra dedicacion. Sleep Sleep Sleep
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  maquinabaja el Dom Oct 03, 2010 1:13 pm

roquita escribió:Me pasa lo mismo, lo instalo manualmente, se carga, e reinicia y teoricamente tendría instalada la ultima version, pero...en el LGMenu no aparece. Si lo intento volver a instalar, me dice que ya tengo la última versión. Por eso digo: la tengo o no la tengo? rendeer rendeer De nuevo agradeceros a TODOS, vuestra dedicacion. Sleep Sleep Sleep

Es raro lo que os pasa pero para saber si tienes instalada la versión 103 ves al apartado de programaciones y si en el apartado destino te da la opción de grabar en el disco HDD, HDD+ o USB es que tienes la 103. Si solo te da la opción HDD y USB tienes la 100.

Saludos.
avatar
maquinabaja

Mensajes : 150
Fecha de inscripción : 03/01/2010
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  tolia el Dom Oct 03, 2010 1:42 pm

Buenas a todos.

Tengo el Lg actualziado al firm custom 3.1 y el lgmenu (de forma manual) a la v 3.0.1. Al pricipio sí me función el tema de la mitigación del inicio de grabación, pero la segunda vez que lo probé sale la venta de 30 segundos con los botones de aceptar y detener.

Compruebo el fichero de configuración del PipeManagement y está correcto, vamos igual que el manual en pdf de vic.

¿Alguna idea?

Gracis por el gran trabajo de todos y saludos cordiales.

tolia

Mensajes : 7
Fecha de inscripción : 15/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  josep el Dom Oct 03, 2010 5:39 pm

He instalado el firmware y los custom scripts, todo desde zero y me funciona perfectamente. Estupendo trabajo! Esto es lo que estaba esperando desde que me compré el LG!
Por lo que he visto hasta ahora, me funciona todo correctamente a excepción del carroussel de canales, que no me aparece. Además quería hacer una carpeta oculta siguiendo las instrucciones del post, pero me aparece el mensaje "mkfs.ext3: applet not found". No se si esto tendrá que ver con el nuevo firmware o no.

Bueno, de todas formas felicidades y gracias por vuestro trabajo!

josep

Mensajes : 2
Fecha de inscripción : 16/07/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  roquita el Dom Oct 03, 2010 9:08 pm

Pues, asi es, Maquinabaja, sólo me sale HDD+USB,....entonces la pregunta es más compleja . ¿Qué instaló?, porque me dice que és la versión newer?.
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Lun Oct 04, 2010 4:05 am

roquita escribió:Pues, asi es, Maquinabaja, sólo me sale HDD+USB,....entonces la pregunta es más compleja . ¿Qué instaló?, porque me dice que és la versión newer?.

A mí me pasó exactamente lo mismo, me decia que tenía la 103 pero en la web del LGMenu no aparecia la versión y te voy a decir lo que he hecho.

Por FTP he accedido a /tmp/hdd/root/custom/etc y he copiado al PC un fichero llamado "version", lo he editado y simplemente he cambiado el "103" que aparece por "102"; he copiado el fichero nuevamente al LG y he hecho la instalacion manual, es decir, he descomprimido el fichero Custom-KV-v103.tar.gz en el PC y lo he copiado a /tmp/hdd/volumes/HDD1 y luego he ejecutado la actualización, "sh ./performUpdate.sh", sin las comillas y así me ha funcionado.

Saludos.
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  vic1972 el Lun Oct 04, 2010 2:43 pm

tolia escribió:Buenas a todos.

Tengo el Lg actualziado al firm custom 3.1 y el lgmenu (de forma manual) a la v 3.0.1. Al pricipio sí me función el tema de la mitigación del inicio de grabación, pero la segunda vez que lo probé sale la venta de 30 segundos con los botones de aceptar y detener.

Compruebo el fichero de configuración del PipeManagement y está correcto, vamos igual que el manual en pdf de vic.

¿Alguna idea?

Gracis por el gran trabajo de todos y saludos cordiales.


Seguramente estarias reproduciendo una grabación.
Este modo no esta soportado en la mitigación.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  roquita el Lun Oct 04, 2010 3:14 pm

Gracias Novatín, a la tarde me pondré con el tema y ya os cuento. Cheers!!!
avatar
roquita

Mensajes : 138
Fecha de inscripción : 12/12/2009
Edad : 57
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  tolia el Lun Oct 04, 2010 3:14 pm

Gracias vic1972.

Aprovecho la ocasión para decir que tengo un modelo MS450H con disco duro externo de 1 Tb. y que aunque es cierto que lo había probado mientras reproducía, creo que también me ha pasado viendo un canal TDT. Lo confirmaré esta tarde y os lo confirmo después.

Por otro lado, los botones 4, 5,6 no siempre me funcionan. En reproducciones desde usb no, desde hhd interno no y desde hdd externo sí. Y esto me parece algo raro. Me podrías dar alguna información más detallada de este aspecto.

Por otro lado, me conecte con telnet al LG y mediante el editor vi modifiqué directamente el archivo de configuración PipeManagement.ini y no sé si esto puede haber estropeado algo. Dado que el tema del carrusel no me funciona tampoco. ¿Alguna idea?

Os agradezco mucho todo el esfuerzo que estáis haciendo para mejorar nuestros equipos, especialmente a ti vic1972.

Saludos.

tolia

Mensajes : 7
Fecha de inscripción : 15/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Lun Oct 04, 2010 10:36 pm

Me ha dado cuenta que en esta nueva versión cuando accedes desde el PC, Inicio→Ejecutar→\\192.168.xxx.xxx, ahora SÍ aparece el disco duro externo pero seguimos sin poder copiar a este disco, Windows me dice que necesito permisos.

Saludos
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  vic1972 el Mar Oct 05, 2010 3:13 pm

Efectivamente, estan montados en solo lectura.
Cuando el LG va a copiar, lo remonta en r/w, y luego cuando acaba lo desmonta, y vuelve a montar en read only.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  jocsen el Mar Oct 05, 2010 3:45 pm

Hola

Ayer precisamente estuve copiando unos vídeos desde el PC al HDD del LG con el nuevo Firm.

Sin problemas, tanto por SMB (\\Ip ) como por FTP, luego el disco me permite escritura, bueno mi configuración es LG400 con sólo el disco duro externo montado.

Saludos
avatar
jocsen

Mensajes : 19
Fecha de inscripción : 13/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Mar Oct 05, 2010 6:41 pm

vic1972 escribió:Efectivamente, estan montados en solo lectura.
Cuando el LG va a copiar, lo remonta en r/w, y luego cuando acaba lo desmonta, y vuelve a montar en read only.

Pues que hay que hacer ahora?
No puedo grabar al disco externo ni por Samba ni por FTP.

Saludos
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  vic1972 el Mar Oct 05, 2010 8:52 pm

Hola,
si tu disco se ha montado como sdb1,
tendras que hacer:

mount -o remount -o rw /tmp/usbmounts/sdb1

[Bajo tu riesgo]

Saludos



avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Mar Oct 05, 2010 9:27 pm

vic1972 escribió:Hola,
si tu disco se ha montado como sdb1,
tendras que hacer:

mount -o remount -o rw /tmp/usbmounts/sdb1

[Bajo tu riesgo]

Saludos

Gracias Vic, eso es lo que hacia antes pero, al ver que ya salia el disco externo, pensaba que funcionaria igual que el interno.
Esto tengo que hacerlo cada vez que encienda el LG?
Hay alguna forma de hacer automount como en el disco interno?

De nuevo gracias.

Saludos.
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Problemillas

Mensaje  Toy el Vie Oct 08, 2010 11:02 pm

Hola,

he conseguido instalar el último firm y he de decir que es muy fácil.
El lg menu es una pasada y hasta yo que nunca había trasteado con torrent me he encontrado comodo.
-Solo una cosa, es posible pedir a nuestro bicho que descargue las pelis en otro disco duro que no sea el interno (Tengo un ms450), el del rack, por ejemplo. Si sí, ¿cómo?
El pipemanagement por contra no me funciona bien. Lo único que he conseguido es un par de veces hacer un carrusel (907) pero nada más y solo 2 veces de tropecientos intentos. Timer management no me funciona, enseñar la version actual tampoco (998), por ejemplo. Lo qu me hace pensar que he hecho algo mal. Lo que hace casi siempre cuando le meto un codigo es enseñar la barra del volumen, bajar rápido el volumen y subirlo despacito hasta dónde estaba.
-¿hay que activar algo?¿Algún secreto obvio que se me ha pasado?

Gracias a Vic y sus colaboradores por ese trabajo de titanes. Se agradece de verdad.

Un saludo de un novato que empieza a entender algo gracias a vosotros.

Toy

Mensajes : 35
Fecha de inscripción : 04/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Vie Oct 08, 2010 11:14 pm

Cuando tecleas 998 tienes que esperar unos segundos y luego cambia de canal; el canal que aparece es la versión que tienes instalada.
Te has leido el manual de las funciones?
Por si acaso, aquí tienes el enlace:
http://dl.dropbox.com/u/684543/varios/ms450h/Firmwares/CUSTOM3.0/distribution/PM_LGM_UserGuide_ES.pdf

Saludos.
avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  engaa el Vie Oct 08, 2010 11:17 pm

Hola;

Después de un cuelgue no puedo descargar el archivo Custom3_0148VK. en los enlaces me pone que no está disponible. ¿De dónde lo puedo sacar?

Espero impaciente vuestra respuesta.

Un saludo

engaa

Mensajes : 8
Fecha de inscripción : 24/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Novatin83 el Vie Oct 08, 2010 11:23 pm

avatar
Novatin83

Mensajes : 153
Fecha de inscripción : 27/08/2010
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  engaa el Vie Oct 08, 2010 11:33 pm

Muchas gracias por responder tan pronto.

El archivo que deacarga el link se llama Custom-KV-v100.tar. ¿Es esa la nueva versión?

Gracias

engaa

Mensajes : 8
Fecha de inscripción : 24/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 4 de 6. Precedente  1, 2, 3, 4, 5, 6  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.