Interfaz de administración WEB automática: Actualización del 11.02.2010

Página 7 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  carvicer el Lun Abr 26, 2010 10:34 pm

carvicer escribió:Pues a mi si me funciona...
Windows 7 ultimate y Java 6u20.
Aunque no encuentro variación en la interfaz con la versión anterior de Febrero.

Saludos

Vale, gracias por el update del la 'actualización' ... per eso no notaba diferencias.
Y además me funciona todo, incluso lo de los canales en ambas versiones (68.. uf!)

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 68
Localización : Sant Cugat del Valles - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Abr 26, 2010 10:58 pm

Que cosa!! todo te funciona?
Te funciona tambien el virtual remote controller? puedes controlar el lg desde la web?
y al arrancar el lg va solo al tdt?
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

funciona

Mensaje  jabb_0904 el Lun Abr 26, 2010 11:00 pm

el virtual remote funciona, he probado el subir canal y el mute jugando con el niño, y funciona.

Cuando arranca se va a DTV.

saludos,

jabb_0904

Mensajes : 91
Fecha de inscripción : 31/12/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  kikorico el Mar Abr 27, 2010 12:42 am

Al final ya me funciona la consola sin necesidad de tener el pendrive metido. Mi problema era que copiaba el fichero lgms400 ya descomprimido en la pinza antes de comenzar el proceso, pero acabo de leer bien los pasos, y HAY QUE COPIAR EL FICHERO .ZIP EN LA PINZA, ¡NO ES NECESARIO DESCOMPRIMIR!. Ese era mi problema.
Gracias.

kikorico

Mensajes : 24
Fecha de inscripción : 09/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Funcion

Mensaje  blaine69 el Mar Abr 27, 2010 1:24 am

Fallo mío Victor, el USB estaba roto. La actualización funciona perfectamente. Gran trabajo!!
vic1972 escribió:Hola,
lo acabo de probar en las 2 unidades y va bien.
Repito los pasos por si se me olvido algo:

1. copiar lgms400.zip a la llave usb (directamente, sin descomprimir el .zip)
2. colocar llave usb en el lg
3. apagar/encender lg.
4. JLauncherV5 (required) , pinchar en install button
5. esperar, y luego pinchar en start console.

Favor de adjuntar el output.log para contestar a quienes no le funcione bien.

blaine69

Mensajes : 10
Fecha de inscripción : 10/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  carvicer el Mar Abr 27, 2010 9:20 am

Confirmado ... todo funciona !!! Buen trabajo cheers

También funciona poniendo el fichero de 100 Mb en el pen, yo lo hice así en Febrero.

Gracias y saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 68
Localización : Sant Cugat del Valles - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Mar Abr 27, 2010 11:13 am

pues no hay manera de que funcione el jlauncher, y el java tengo otros programas que funcionan con JAVA y funcionan bien.... no se que hacerle he probado con la version 6 sin los updates y mas de lo mismo , sale momentaneamente una ventana de MSDOS y se cierra y ahi se queda no hace nada.

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  carvicer el Mar Abr 27, 2010 11:24 am

xavifm escribió:pues no hay manera de que funcione el jlauncher, y el java tengo otros programas que funcionan con JAVA y funcionan bien.... no se que hacerle he probado con la version 6 sin los updates y mas de lo mismo , sale momentaneamente una ventana de MSDOS y se cierra y ahi se queda no hace nada.

Que antivirus tienes?
Prueba a lanzarlo desactivándolo momentaneamente.

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 68
Localización : Sant Cugat del Valles - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  ecanadas el Mar Abr 27, 2010 10:03 pm

xavifm escribió:pues no hay manera de que funcione el jlauncher, y el java tengo otros programas que funcionan con JAVA y funcionan bien.... no se que hacerle he probado con la version 6 sin los updates y mas de lo mismo , sale momentaneamente una ventana de MSDOS y se cierra y ahi se queda no hace nada.


Si no te reconoce el java, quiza sea porque no lo tienes en el path por defecto.

Yo he tenido que modificar el fichero JLauncher.bat

"c:\Program Files (x86)\java\jre6\bin\java" -jar JLauncher.jar > output.log



.

ecanadas

Mensajes : 25
Fecha de inscripción : 08/12/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Miér Abr 28, 2010 12:21 am

Pues efectivamente era eso, en el archivo .bat no habia ninguna ruta puesta..... AHora a la primera funcionando.

GRACIAS

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  maquinabaja el Jue Abr 29, 2010 9:40 pm

vic1972 escribió:Hola,
lo acabo de probar en las 2 unidades y va bien.
Repito los pasos por si se me olvido algo:

1. copiar lgms400.zip a la llave usb (directamente, sin descomprimir el .zip)
2. colocar llave usb en el lg
3. apagar/encender lg.
4. JLauncherV5 (required) , pinchar en install button
5. esperar, y luego pinchar en start console.

Favor de adjuntar el output.log para contestar a quienes no le funcione bien.

Muchas gracias de nuevo por esta magnifica actualización, funciona perfectamente.

Lo del mando a distancia es una pasada pero cuando trasteas mucho con el no responde ¿os pasa a vosotros tambien?

Ahora solo me queda modificar lo de las grabaciones del EPG para que termine 30 minutos mas tarde, espero no romper nada........

Edito para decir que gracias a ev@ngel y la explicación que puso en el post de EPG adjust he modificado sin problemas el tiempo de grabacion.
avatar
maquinabaja

Mensajes : 150
Fecha de inscripción : 03/01/2010
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  ev@ngel el Vie Abr 30, 2010 10:53 am

maquinabaja escribió:
Edito para decir que gracias a ev@ngel y la explicación que puso en el post de EPG adjust he modificado sin problemas el tiempo de grabacion.
De nada hombre, en la medida de nuestras posibilidades se aporta lo que se puede, aunque sea documentar (arduo trabajo desde luego Very Happy)

Salu2!
avatar
ev@ngel

Mensajes : 260
Fecha de inscripción : 20/12/2009
Edad : 43
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  berdini el Sáb Mayo 01, 2010 2:21 am

jabb_0904 escribió:Hola, al intentar ordenar canales con la v2, fijaos lo que me sale:



Uploaded with ImageShack.us

a partir del canal nº 13

¿os pasa algo parecido a vosotros?

saludos,


a mi mucho peor no veo el nombre de ninguno de los canales ademas no me permite modificar nada error: channel file not writable!



Uploaded with ImageShack.us

berdini

Mensajes : 26
Fecha de inscripción : 22/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Sáb Mayo 01, 2010 9:13 am

Si, es un tema conocido pendiente de solucionar, algun voluntario que le de al php ..?
saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  inter981 el Dom Mayo 02, 2010 12:50 pm

a mi no me tira...
Explico mis pasos:

Tengo un iMac y conexion Ethernet en ambos componentes (nada de Wifi).
-introduzco el USB con el archivo zip en el LGMS450H (de redcoon y español)
-cargo la consola JAR (JLauncher.jar v5 con doble click) en el mac (aparece perfectamente)
-cambio IP (192.168.0.103), y la pruebo: ok.
-le doy a install or upgrade: ok
-Reinicio desde la consola: se reinicia el 450H perfectamente
-una vez reiniciado y en el Home (también he probado en el DTV) vuelvo a cargar el JLauncher.jar v5 en el mac y pulso en "Start Console in 192.168.0.103"

y...
Safari no puede conectarse al servidor.
Safari no puede abrir la página “http://192.168.0.103:81/index.html” porque no ha podido conectarse al servidor “192.168.0.103”.

¿qué puede estar pasando?

inter981

Mensajes : 19
Fecha de inscripción : 17/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

¿puede ser la IP?

Mensaje  jabb_0904 el Dom Mayo 02, 2010 12:56 pm

inter981 escribió:a mi no me tira...
Explico mis pasos:

Tengo un iMac y conexion Ethernet en ambos componentes (nada de Wifi).
-introduzco el USB con el archivo zip en el LGMS450H (de redcoon y español)
-cargo la consola JAR (JLauncher.jar v5 con doble click) en el mac (aparece perfectamente)
-cambio IP (192.168.0.103), y la pruebo: ok.
-le doy a install or upgrade: ok
-Reinicio desde la consola: se reinicia el 450H perfectamente
-una vez reiniciado y en el Home (también he probado en el DTV) vuelvo a cargar el JLauncher.jar v5 en el mac y pulso en "Start Console in 192.168.0.103"

y...
Safari no puede conectarse al servidor.
Safari no puede abrir la página “http://192.168.0.103:81/index.html” porque no ha podido conectarse al servidor “192.168.0.103”.

¿qué puede estar pasando?

La IP es fija o dinámica, porque si es dinámica, lo mismo te ha asignado otra al reiniciar el MS450,

saludos,

jabb_0904

Mensajes : 91
Fecha de inscripción : 31/12/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  inter981 el Dom Mayo 02, 2010 12:57 pm

fija.

inter981

Mensajes : 19
Fecha de inscripción : 17/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  inter981 el Dom Mayo 02, 2010 1:00 pm

me extraña también que en readme del Jar aparece que la instalación llevará aprox. un minuto,
a mi no me ha llevado nada (claro que la red de mi casa es gigabit)...

¿Habrá instalado algo aunque el JLauncher dé un ok?

inter981

Mensajes : 19
Fecha de inscripción : 17/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Dom Mayo 02, 2010 6:37 pm

Hola Smile

Te comento, en antiguas versiones de esta herramienta, el archivo principal se copiaba sin compresión, de ahi que antes tardaba un poco.
Desde la v1, el arch. pral. va comprimido, mejorando la velocidad de instalación.
Abra que modificar el readme.txt Smile
Saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  zzedu el Lun Mayo 03, 2010 1:13 am

primero de todo daros las gracias a ti victor y al compañero sebastian, tengo las siquientes dudas:
para que sirve el epg rec auto adjust.
pasa algo si se cambian los nombres netbios y del grupo de trabajo??
en jlaucher para que sirve los botones custom 3 y 4??
cuando pulso remote controller, me sale una especie de mando y toda la demas pantalla en negro, si cambia los canales, pero en el pc, no ce ve nada, eso es normal??
bueno un saludo y gracias por todo

zzedu

Mensajes : 39
Fecha de inscripción : 11/03/2010
Edad : 47
Localización : murcia

Ver perfil de usuario

Volver arriba Ir abajo

agradecimientos y ayuda

Mensaje  janjun el Lun Mayo 03, 2010 1:33 am

hola y gracias a todos por el foro, especialmente a Seb@stien y Vic1972 por el trabajo de este hilo

he adquirido el MS450H esta semana en redcoon y estoy estudiando el foro; con lo primero que me he atrevido es con la aplicación web (quiero ver al MS450H desde el PC para copiar archivos directamente); tras varios intentos he conseguido hacer funcionar el "lgms400 v4" desde el USB tanto con el JLauncherv5 como con el "interfaz v0.1.5.0" ... pero instalo y no consigo hacerlo funcionar cuando quito el pincho ... reporto el error por si me podéis ayudar

desde v0.1.5.0
se ilumina el icono del centro "X" cuando sincronizo pero aparece una ventana de error con el siguiente texto

"Un error ha ocurrido durante la ejecución del escript de inicio del HDD
mount: Mountiing /dev/loop/0 on /tmp/hdd/root/.console failed:Device or resource busy
-sh: /tmphdd/root/.console/bin/httpd: Input/output error

... y no inicia la ventada del navegador como lo hace cuando tiene el pincho


desde el JLauncherv5
abre la ventana del navegador en "http://192.168.1.5:81/index.html" con el mensaje de "Internet Explorer no puede mostrar la página web" ... el "output.log" dice:

-- listing properties --
IP=192.168.1.5
CUSTOM3_SCRIPT=custom3.scr
CUSTOM4=Custom 4
CUSTOM3=Custom 3
CUSTOM2=Reboot
CUSTOM1=Test IP
CUSTOM2_SCRIPT=custom2.scr
CUSTOM1_SCRIPT=custom1.scr
URL=:81/index.html
INSTALL_UPDATE_CONSOLE=install_update_console.scr
START_CONSOLE=start_console.scr
USERNAME=root
CUSTOM4_SCRIPT=custom4.scr
PASSWORD=mugung
Venus login: root
root
Password: mugung

warning: cannot change to home directory


BusyBox v1.1.3 (2009.11.18-08:46+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/ # cd /tmp/hdd/root
cd /tmp/hdd/root
/tmp/hdd/root # mkdir -p /tmp/hdd/root/.console
mkdir -p /tmp/hdd/root/.console
/tmp/hdd/root # cd /tmp/hdd/volumes/HDD1
cd /tmp/hdd/volumes/HDD1
/tmp/hdd/volumes/HDD1 # /bin/mount /tmp/hdd/volumes/HDD1/lgms400 -o loop /tmp/hdd/root/.console
/bin/mount /tmp/hdd/volumes/HDD1/lgms400 -o loop /t mp/hdd/root/.console
mount: Mounting /tmp/hdd/volumes/HDD1/lgms400 on /tmp/hdd/root/.console failed: No such file or directory
/tmp/hdd/volumes/HDD1 # /tmp/hdd/root/.console/bin/httpd -p 81 -h /tmp/hdd/root/.console/www
/tmp/hdd/root/.console/bin/httpd -p 81 -h /tmp/hdd/root/ .console/www
-sh: /tmp/hdd/root/.console/bin/httpd: not found
/tmp/hdd/volumes/HDD1 # cd /tmp/hdd/root/.console/www/cgi-bin && /tmp/hdd/root/.console/autostart/start-apps.sh
cd /tmp/hdd/root/.console/www/cgi-bin && /tmp/hdd/root/. console/autostart/start-apps.sh
-sh: cd: can't cd to /tmp/hdd/root/.console/www/cgi-bin
/tmp/hdd/volumes/HDD1 #

/tmp/hdd/volumes/HDD1 #

DISCULPARME EL LADRILLO y
GRACIAS POR VUESTRA ATENCION

janjun

Mensajes : 6
Fecha de inscripción : 02/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Mayo 03, 2010 7:46 am

zzedu escribió:primero de todo daros las gracias a ti victor y al compañero sebastian, tengo las siquientes dudas:
para que sirve el epg rec auto adjust.
pasa algo si se cambian los nombres netbios y del grupo de trabajo??
en jlaucher para que sirve los botones custom 3 y 4??
cuando pulso remote controller, me sale una especie de mando y toda la demas pantalla en negro, si cambia los canales, pero en el pc, no ce ve nada, eso es normal??
bueno un saludo y gracias por todo

EPG auto adjust modifica el tiempo de inicio y fin de las grabaciones que hagas desde el epg.

como su nombre indica son botones custom, customizables, para poner acciones que al usuairo le interesa y qu ereailza
con asiduidad, como remontar en R/W los discos, copiar grab. a cierta carpeta, etc.

es normal, el mando es tan solo eso, un mando a distancia virtual, nada mas.

si puedes cambiar netbios y grupo trabajo.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Mayo 03, 2010 7:49 am

Hola, bienvenido al foro.

Si, quizas culpa mia, no se ha ido actualizando el primer post donde se indicaba la ultima version. ya lo he quitado.

Te comento desde la v1. a cambiamos mucho la arq, y modo de instalación, luego es incompatibles con otras versiones
del laucher de Seb. y otras versiones del jlauncher.

Asi, que pillate la ultima version del package v1, y ultimva version de jlauncher, creo que es la v5.
Creo que esta 4 posts mas atras del tuyo aprox.

saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  wisow el Mar Mayo 04, 2010 12:34 am

Hola a todos.
Al final he conseguido que me funcione la consola (gracias a vuestra ayuda evidentemente). El problema basicamente es que copiaba el archivo descomprimido "lgms400" al pen y luego intentaba hacer la instalacion (mientras estaba pinchado el pen funcionaba, pero cuando lo quitaba dejaba de harcelo).
He seguido los pasos conforme se indica mas arriba, con la ultima version de la consola y del jlauncher y me ha funcionado perfectamente.

Gracias por este tipo de aportaciones que nos hace el uso del lg mucho mas sencillo.

Un saludo.

wisow

Mensajes : 22
Fecha de inscripción : 25/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

funcionando

Mensaje  janjun el Mar Mayo 04, 2010 1:38 am

VIC ... con el "JLauncherv5" y el enlace de "v1 beta" que publicaste en el post del Sáb Abr 24, 2010 6:09 pm ... me funciona perfectamente; permíteme un par de preguntas:

¿porque veo duplicado el directorio hdd = hdd1 en la red local? ... es como si automáticamente hiciese una imagen uno del otro ... ¿realmente están duplicando el espacio ocupado en el HDD del MS450H?

Respecto a los botones configurables del "JLauncherv5" ... ¿hay algún tipo de listado de órdenes que pueda probar? ... he leído que se puede configurar el lanzamiento automático del servicio NAS ... ¿con que comandos?

SALU2 y GRACIAS
pd.- Es algo abrumadora la capacidad que tenéis para "comprender" estos engendros electrónicos What a Face

janjun

Mensajes : 6
Fecha de inscripción : 02/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 7 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.