Interfaz de administración WEB automática: Actualización del 11.02.2010

Página 6 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Dom Abr 11, 2010 11:52 pm

Smile That is good news.
I will test again tonight, to see how it goes.
Meanwhile, could you send me your actual apache folder ...
Thanks, bye
Victor
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Sáb Abr 17, 2010 11:40 pm

That is not the issue.
I am also able to start apache.

The issue is that apache is configured to be run as process of owner user default, apache process cannot run as root.


Error: Apache has not been designed to serve pages while
running as root. There are known race conditions that
will allow any local user to read any file on the system.
If you still desire to serve pages as root then
add -DBIG_SECURITY_HOLE to the EXTRA_CFLAGS line in your
src/Configuration file and rebuild the server. It is
strongly suggested that you instead modify the User
directive in your httpd.conf file to list a non-root
user.


And so, if the process apache is not owned by root, cannot change/execute certain files...
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  matthelas el Vie Abr 23, 2010 1:46 am

Hi Victor, hi friends,

Just for my understanding, I think I tried more or less all the links here, but I am still ending with a lgms400 v0.4 according to web pages of the console, once launched.

Did I something wrong?

Cheers,
Matt

matthelas

Mensajes : 145
Fecha de inscripción : 08/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Vie Abr 23, 2010 9:20 am

Yes, you right.
v0.6 never saw the light Smile
I am finishing v1, but this is taking some time, due to lot of new stuff inside;
and the diary investigation in many topics (as you know Smile ), is resting time to this task.
Hope the waiting will worth it Wink
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Cliente Torrrent en Web Admin

Mensaje  blaine69 el Vie Abr 23, 2010 11:27 am

Sería fantástico poder incluir el cliente torrent dentro del Web admin. Victor ¿cómo lo ves?

blaine69

Mensajes : 10
Fecha de inscripción : 10/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Vie Abr 23, 2010 12:37 pm

Para la proxima release please Smile Tengo mucho trabajo Smile

Quisiera cerrar esta, y ponerla en algun sitio de trabajo colaborativo tipo SVN o sourceforge,
para que todo el mundo pueda añadir cosas.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  kikorico el Vie Abr 23, 2010 1:32 pm

Por favor, un link para descargar la versión actual.
Gracias.

kikorico

Mensajes : 24
Fecha de inscripción : 09/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Sáb Abr 24, 2010 7:09 pm

Bueno,
son muchos detalles para dejarlo perfecto, y no me da tiempo, ya que se han añadido demasiadas cosas de golpe.
Asi, que sale la v1 beta, y a ver si alguien se anima a echar una mano y limar los detalles.
Y solucionar algunos temas pendientes, y poder sacar la v1 definitiva.

Ahora el package en vez de ser un archivo de 100 megas lgms400
es un archivo comprimido lgms400.zip aqui desntro esta el lgms400 y el rcS
El rcS es el archjivo que va a ser copiado en el sistema de LG, por si alguien le quiere añadir sus mods ...
Package: http://dl.dropbox.com/u/684543/varios/ms450h/Package/V1/lgms400.zip

Se requiere el JLauncher V5. http://dl.dropbox.com/u/684543/varios/ms450h/JLauncher/V5/JLauncherv5.zip
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Dom Abr 25, 2010 11:46 am

Como realiza cambios de script inicio,
tenemos que hacer reboot antes y despues de instalar el web console admin v1.

saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Dom Abr 25, 2010 11:52 am

Hola, sabeis si el Jlauncher funciona en win7 x64, no me funciona......

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  kikorico el Dom Abr 25, 2010 6:33 pm

Hola. He instalado la consola en el LG, y el jlauncher en el PC. Tengo comunicación vía telnet pero la consola web no consigo arrancarla. Cuando se abre el navegador me dice:¡ no ha podido establecer conexión con la página 192.168.0.2:81!. La IP es la correcta. ¿alguien sabe porque me pasa esto?. Gracias.

kikorico

Mensajes : 24
Fecha de inscripción : 09/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Dom Abr 25, 2010 8:54 pm

Hola kikorico,
pasame el output.log, a ver si averiguamos que puede pasar, gracias.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  wisow el Lun Abr 26, 2010 12:25 am

Hola,
He intentado instalar la interfaz la interfaz de admin. web y funciona bien siempre que tenga pinchado el usb con el archivo lsms400. Sucede lo mismo con el JLauncher v4.
Los pasos que sigo son los siguientes:
- descargo paquete LG FINAL v.3 y descomprimo.
- copio el lgms400 al pendrive y lo pincho en el lg
- abro la carpeta loader (3 archivos: lgms400.conf,lgms400.exe,nc.exe) (digo esto porque al descomprimir el antivirus avgfree me detectaba un troyano en el nc.exe y lo eliminaba. Tuve que desactivar el antivirus al descomprimir. No se si faltará algun archivo mas. Por lo que recuerdo haber leido a Sebastian, al cual tambien le doy las gracias por su esfuerzo, creo que solo eran 3 archivos.
- ejecuto el exe. pongo la ip del lg. sincronizo y se me activan los 3 iconos.
- Si inicio la interfaz desde el usb funciona bien. Si grabo al disco duro, tambien graba bien. Si inicio desde el disco duro (con el pendrive pinchado) arranca la apliccion web y funciona bien.
El problema es que cuando quito el pendrive e intento iniciar la interfaz desde el disco duro me da el siguiente error:
"Un error ha ocurrido durante la ejecucion del script de inicio HDD
mount: Mounting /dev/loop/0 on /tmp/hdd/root/.console failed: device or resouce busy
/tmp/hdd/root/.console/bin httpd: /tmp/hdd/root/.console/bin/httpd: 2:Syntax error:word unexpected (expecting ")")

Decir tambien que compruebo que el archivo lgms400 se ha grabado bien en la ruta /tmp/hdd/volumens/HDD1/
A que puede ser debido. Estoy haciendo algo mal?

Un saludo.

wisow

Mensajes : 22
Fecha de inscripción : 25/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Lun Abr 26, 2010 12:49 am

yo intento abrir el Jlauncher y me sale una ventana de ms-dos un momento y se quita. No aparece nada en marcha......

Tengo la ultima version del Java. Alguna ayuda?

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  wisow el Lun Abr 26, 2010 1:43 am

Que archivo ejecutas para iniciar la aplicacion?. Si te sale la ventana de msdos imagino que ejecuta el .bat
Ejecuta el archivo .jar. Yo lo hago asi y funciona bien

Un saludo.

wisow

Mensajes : 22
Fecha de inscripción : 25/04/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Lun Abr 26, 2010 4:12 am

tanto el jar como el bat me hacen lo mismo

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Abr 26, 2010 10:54 am

Hola Xavi,
abre consola msdos con comando inicio-ejecutar CMD

y luego escribes: java -version
y dinos que te dice.


Luego, ve haciendo cd's hasta llegar a donde tienes el JLauncher e intenta algo como:
java -jar JLauncher.jar

y dinos quete aparece
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Lun Abr 26, 2010 10:58 am

Hola no me indica ninguna version de JAVA

Microsoft Windows [Versión 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\JAVI>cd..

C:\Users>cd..

C:\>java -version
"java" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Abr 26, 2010 11:04 am

Hola
parece que no tienes java instalado.
Necesitas tener java instalado.

Saludos
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  xavifm el Lun Abr 26, 2010 11:44 am

hola, si si lo tengo utilizo otros programas que utilizan Java, no se que puede pasar , y desde la pagina de JAva me dice que tengo ya la ultima version....
De donde lo descargais vosotros??--

xavifm

Mensajes : 63
Fecha de inscripción : 19/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Fallo en la nueva versión

Mensaje  blaine69 el Lun Abr 26, 2010 1:29 pm

kikorico escribió:Hola. He instalado la consola en el LG, y el jlauncher en el PC. Tengo comunicación vía telnet pero la consola web no consigo arrancarla. Cuando se abre el navegador me dice:¡ no ha podido establecer conexión con la página 192.168.0.2:81!. La IP es la correcta. ¿alguien sabe porque me pasa esto?. Gracias.
A mí me está pasando la mismo, he vuelto a la antigua versión y va sin problemas incluso con la nueva versión del jlauncher.

blaine69

Mensajes : 10
Fecha de inscripción : 10/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  carvicer el Lun Abr 26, 2010 2:03 pm

Pues a mi si me funciona...
Windows 7 ultimate y Java 6u20.
Aunque no encuentro variación en la interfaz con la versión anterior de Febrero.

Saludos

carvicer

Mensajes : 155
Fecha de inscripción : 13/01/2010
Edad : 68
Localización : Sant Cugat del Valles - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Abr 26, 2010 8:58 pm

Hola,
lo acabo de probar en las 2 unidades y va bien.
Repito los pasos por si se me olvido algo:

1. copiar lgms400.zip a la llave usb (directamente, sin descomprimir el .zip)
2. colocar llave usb en el lg
3. apagar/encender lg.
4. JLauncherV5 (required) , pinchar en install button
5. esperar, y luego pinchar en start console.

Favor de adjuntar el output.log para contestar a quienes no le funcione bien.
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

no me lee bien el fichero de canales

Mensaje  jabb_0904 el Lun Abr 26, 2010 9:54 pm

Hola, al intentar ordenar canales con la v2, fijaos lo que me sale:



Uploaded with ImageShack.us

a partir del canal nº 13

¿os pasa algo parecido a vosotros?

saludos,

jabb_0904

Mensajes : 91
Fecha de inscripción : 31/12/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  vic1972 el Lun Abr 26, 2010 10:26 pm

Si, esa parte esta pendiente de completar, "es normal" a ver si alguien se anima ... Very Happy
avatar
vic1972

Mensajes : 2260
Fecha de inscripción : 09/12/2009
Edad : 46
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Interfaz de administración WEB automática: Actualización del 11.02.2010

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 6 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.